1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Macpower M9-DX2 und WD10EADS

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Feuerengel, 02.02.09.

  1. Feuerengel

    Feuerengel Erdapfel

    Dabei seit:
    02.02.09
    Beiträge:
    3
    Hallo zusammen,

    ich kann dringend eure Hilfe brauchen: Ich habe mir ein externes Festplattengehäuse von Macpower, das M9-DX2, gekauft und eine WesternDigital (Green Power) SATA-Festplatte mit 1 TB eingebaut. Das Problem zeigt sich wie folgt:

    1. Beim Kopieren von Daten auf diese Festplatte bricht der Kopiervorgang an Unterschiedlichen Stellen (und bei unterschiedlichen Dateien) ab, mit der Fehlermeldung "-36" - laut Apple Support ein Ein- / Ausgabefehler
    2. Klickt man diese Fehlermeldung weg, wird das Volume als leer angezeigt.
    3. Nach einem Neustart meldet das Betriebssystem das Volume als nicht formatiert.
    4. Nach Aus- und Einschalten von Rechner und Festplatte werden die Daten des Volumes wieder angezeigt und ein Überprüfen des Volumes mit dem Festplatten-Dienstprogramm ist auch erfolgreich möglich.

    Angeschlossen ist die Platte übrigens an einen MacMini 1,42 GHz PowerPC G4 mit OS 10.4.11 - gleiche Probleme aber auch mit einem iMac mit 10.5er Betriebssystem.

    Bisherige, vergebliche Lösungsansätze:

    1. Verbindung über USB oder über Firewire
    2. Löschen oder Partitionieren auf MacOS Extended oder DOS
    3. Vorgaben vom Hersteller, das 1TB-Platten nicht unterstützt werden, gibt es nicht.
    4. Austausch des Festplattengehäuses gegen eines vom selben Typ


    Kann mir da jemand von euch helfen?
     

Diese Seite empfehlen