1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit MacBook und Kabel BW/Netgear Router

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von 2Some, 20.06.09.

  1. 2Some

    2Some Granny Smith

    Dabei seit:
    17.04.09
    Beiträge:
    14
    Hallo Leute!

    Ich bin absoluter Neuling im Mac-Bereich.

    Ich habe mir heute ein Mac Book geholt (2,13 GHz, 2GB RAM, 160 GB).
    Habe alles konfiguriert. Softwareupdates geladen und installiert usw.
    Funktioniert alles einwandfrei, bis auf das WLAN über den Netgear Router.

    Der Router ist von Kabel BW, geht also alles über die neue TV-Buchse die neben der Telekombuchse ist. Der Netgear-Router funktioniert mit dem PC ohne Probleme. Das Iphone kann sich ebenfalls auf dem Router einwählen. Nur das MacBook nicht. Der T-Online-Router den wir noch hier haben funktioniert mit dem MacBook ohne Probleme. Wenigstens etwas!

    Kann mir einer sagen an was das liegt?
    Liegt es an einer Einstellung am MacBook oder am Router?

    Bitte um Hilfe! :(
     
  2. saw

    saw Holsteiner Cox

    Dabei seit:
    31.08.07
    Beiträge:
    3.172
    Wird der Router vom AirPort denn erkannt?
    Hast du den Router Passwort geschützt, wirst du aufgefordert das Passwort einzugeben am Mac?
     
  3. 2Some

    2Some Granny Smith

    Dabei seit:
    17.04.09
    Beiträge:
    14
    Hallo!
    Ja der Router wird erkannt.
    Er teilt dem Router eine selbst erstellte IP zu und kommt so nicht ins Internet.
    Passwort usw hab ich alles bei der Konfiguration eingegeben.
    Wenn ich jetzt aber umstelle auf Netgear werde ich nicht nach dem Passwort gefragt
     

Diese Seite empfehlen