1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Mac Mini, Airport, WLAN und Gigaset SE105

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Apfelknecht, 21.12.05.

  1. Apfelknecht

    Apfelknecht Idared

    Dabei seit:
    06.12.05
    Beiträge:
    27
    [Gelöst] Probleme mit Mac Mini, Airport, WLAN und Gigaset SE105

    Hallo liebes Forum.

    Jetzt habe ich seit ca. 2 Wochen meinen Apfel und habe das 1. Problem wo ich Eure Hilfe brauche.

    Habe seit gestern die Erweiterung für WLAN und Bluetooth in meinem Mac Mini eingebaut (Einbau bei Gravis) und kriege keine Verbindung zu meinem Accesspoint (Siemens Gigaset SE105).

    In den verfügbaren "Netzen" wird mein Accesspoint angezeigt. Ich habe alle erforderlichen Daten eingegeben, aber ein Ping auf die IP Adresse des Accesspoints scheitert.

    Habe eine 128 Bit Verschlüsselung im Accesspoint eingestellt und kriege aber trotz korrektem Key keine Verbindung hin.

    Hatte vorher den USB Wlanstick von D-Link (DWL 122) genutzt und mit diesem hat es Problemlos funktioniert. (Ist nicht meiner, war nur ausgeliehen bis die Erweiterung eingebaut war)

    Bin jetzt ein wenig am verzweifeln. Sehe vor lauter Bäumen schon die Äpfel nicht mehr.

    Wo werden die Konfigurationen für das Netzwerk gespeichert?
    Liegt es am Accesspoint?
    Wie sieht Eure Hardware aus?

    Vielen Dank für Eure Hilfe.

    Gruss
    Apfelknecht
     
    #1 Apfelknecht, 21.12.05
    Zuletzt bearbeitet: 21.12.05
  2. zause

    zause Martini

    Dabei seit:
    27.07.05
    Beiträge:
    655
    Die Netzwerkeinstellungen findest du in den Systemeinstellungen - Netzwerk - Airport. Wenn dein Accesspoint auf DHCP gestellt ist und du da auch auf DHCP bist, dürfte es schon mal keine IP-Adressenprobleme geben. (Wenn du es nicht weißt: mit Netzwerkkabel zum Router verbinden und wie in der Anleitung beschrieben mit diesem kommunizieren).

    Wenn der Ping scheitert kann es evtl helfen in den Systemeinstellungen - Netzwerk - Anzeigen - Netzwerk - Konfigurationen die Airportverbindung ganz nach oben zu ziehen.

    Bei meinem blöden T-Online-Router hat es auch öfters geholfen ihn mal aus- und wieder anzuschalten, nachdem ich etwas an den Funknetzeinstellungen geändert hatte...

    Dass du ein "Airport-Dienstprogramm" hast, dass dir bei der Suche nach Netzen hilft, weißt du ja sicher? Und dass du dir ein Airport-Symbol in die Menüleiste zaubern kannst, mit dem du verfügbaren Netzen beitreten kannst (falls nicht: in den Systemeinstellungen - Netzwerk - Airport ein Häkchen bei "Airport-Status in der Menüleiste anzeigen")?

    Hat dir das weitergeholfen?
     
  3. Apfelknecht

    Apfelknecht Idared

    Dabei seit:
    06.12.05
    Beiträge:
    27
    Hallo zusammen.

    Es war mein Fehler. Hatte vergessen das ich in meinem Accesspoint einen MAC Filter eingeschaltet hatte. MAC Filter raus und rein ins Internet.

    Trotzdem danke für Eure Hilfe.

    Gruss
    Apfelknecht
     
  4. zause

    zause Martini

    Dabei seit:
    27.07.05
    Beiträge:
    655
    *g* Selbst ausgesperrt, naja, kann in der Hitze des Gefechts mal passieren ;)
     

Diese Seite empfehlen