1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Logitech 530 MAC

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von Mr.Becks, 12.04.08.

  1. Mr.Becks

    Mr.Becks Jonagold

    Dabei seit:
    25.10.07
    Beiträge:
    22
    Hallo zusammen,
    ich schaffe es einfach nicht, dass Tastatur und Maus richtig laufen. Ich habe das LCC schon installiert und wieder deinstalliert. Obwohl die Tastatur richtig erkannt wird, kann ich nicht tippen.
    Und die Maus spinnt auch immer wieder. Mal geht der Linksklick und manchmal geht er nicht, dann kommt wieder das Kontextmenü :( *grrrR* Wollte mich damit heute mal beschäftigen, aber ich habe so keine Lösung gefunden.

    Kann wer helfen? Bin ein bisschen hilflos;(

    Mr.Becks
     
  2. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Tastatur und Maus, zumindrst die Grundfunktionen, klappen auch ohne das LCC.
    Also tippe ich auf eine Macke an der Verbindung, dem Stick, oder eben an der Hardware.
     
  3. Trike Mike

    Trike Mike Braeburn

    Dabei seit:
    13.04.08
    Beiträge:
    42
    logitech 530

    Hallo,
    das gleiche Problem hatte ich vor 3 Tagen auch.
    Die ersten Tage funktionierte alles sehr gut und ohne Probleme.
    Vor 3 Tage funktionierte die Tastatur und die Maus zur gleichen Zeit nicht mehr.
    Habe alles mögliche probiert, Software deinstaliert, installiert, Stick ausgesteckt und wieder eingesteckt, das ganze mit und ohne Neustart. Keine Reaktion. Hatte dann ein ca. 1/2 stündiges Telefongespräch und als ich zum Computer zurück kam ging wieder alles. Warum ???
    Und seit Vorgestern wieder das selbe, nur jetzt habe ich es in zwei Tagen nicht geschaft es wieder zum laufen zu bringen. Es wird immer alles richtig erkannt und ich kann im System auch alles sehen inkl. Batteriestand. Nur es bewegt sich nichts. Zwischenzeitig hatte ich es an einem PC angeschlossen und auch da wird die Maus gefunden und ich kann sie teoretisch einrichten, nur funktioniert sie nicht.
    Also sieht es für mich wie ein defekt des Miniempfängers aus.
    Ich arbeite jetzt seit über 20 Jahren mit PC (sorry) und erst seit einer guten Woche mit Mac. Aber auch schon über 15 Jahre mit Logitech und hatte noch nie ein Problem.
    Mal schaun wie da der Service ist.
    Saludos aus Fuerte
    Mike
     
  4. Madame_Apfel

    Madame_Apfel Ribston Pepping

    Dabei seit:
    04.04.08
    Beiträge:
    295
    Hallo ich nutze einfach mal diesen Thread um mein Problem zu beschreiben, da der Titel so schön allgemein gehalten ist, und (!) ich habe ihn über die sufu gefunden.
    Also mb mit logitech s 530
    Problem: Momentan gehen die F Tasten nur an der Tastatur, am mb nicht. Das heißt die Tastenbelegung der Logitech ist vom mb übernommen worden.
    Wisst ihr was ich meine ? Z.b. Helligkeit des Displays liegt auf der Logitech auf F14/F15, beim mb geht das per F Taste gar nicht mehr, hat ja nur 12. Normalerweise liegt die Helligkeit ja auf den Tasten F1/F2.

    Folgendes habe ich schon versucht:
    Treiber neu heruntergeladen, installiert.
    mb neugestartet mit und ohne angeschlossener Tastatur, neue Verbindung hergestellt.

    So mehr weiß ich jetzt auch nicht ...

    OT : kann mir jemand sagen wie ich ein Hotkey mit Butler erstelle ? Ich bringe das nicht fertig.
     
  5. Madame_Apfel

    Madame_Apfel Ribston Pepping

    Dabei seit:
    04.04.08
    Beiträge:
    295
    Weiß keiner eine Lösung oder zumindest einen Ansatz ?
     
  6. Madame_Apfel

    Madame_Apfel Ribston Pepping

    Dabei seit:
    04.04.08
    Beiträge:
    295
    Also ich habe mal an den Logitech Support geschrieben, hätte ich mir aber sparen können. War keine vernünftige Antwort, bzw. Keine Problemlösung. Ich lebe jetzt so: Die Sondertasten der S530 funktionieren, wenn diese angeschlossen ist. Ist diese nicht angeschlossen, auf der Tastatur des MacBooks die fn - Taste drücken und die gewünschte Sondertaste. Nervt zwar ein bisschen, aber ich habe keine andere Lösung gefunden.
     

Diese Seite empfehlen