1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Logic

Dieses Thema im Forum "Musikproduktion" wurde erstellt von try_n_catch, 15.12.08.

  1. try_n_catch

    try_n_catch Granny Smith

    Dabei seit:
    27.10.08
    Beiträge:
    13
    Hallo zusammen,

    nachdem ich diesen Beitrag leider fälschlicherweise ins falsche Forum gepostet hatte und nicht weiß wie ich den verschiebe, setzte ich ihn nochmal hier rein. Man mag es mir nachsehen.

    vor einer Weile hab ich mir ein MacBookPro gekauft und bin nun weitestgehend vom bösen Windows auf den Mac gewechselt. Mein letzter Punkt in der Wechsel-Odyssee ist die Musikaufnahme. Als "Hobbymusiker" verwende ich doch schon recht viel Zeit darauf. Bisher habe ich immer mit Cakewalk Sonar gearbeitet und will jetzt aber auf das Logic Studio umsteigen.
    Gesagt! Getan! Ich hatte mir nun das Logic Studio installiert und soweit war alles Prima. Nun habe ich mein externes Audio-Device angeklemmt. Hier verwende ich von Line6 den TONEPORT UX1. Zunächst schien alles ganz gut zu laufen, aber bei Nutzung des Toneports mit der E-Gitarre und den Effekten der GEAR Software haben Logic und GEAR Software zusammen fast 200% CPU Auslastung ausgemacht und somit das ganze fast unbrauchbar werden lassen.

    Ach ja folgendes Modell habe ich:
    2.16 GHz Intel Core 2 Duo
    2 GB 667 MHz DDR2 SDRAM
    Modellindentifizierung MacBookPro2,2

    Nun die Fragen:
    a) Woran kann das liegen?
    b) Gibt es hier Lösungsansätze?
    c) Wenn ich nun dazu gezwungen bin neue Hardware anzuschaffen - muss es gleich ein Mac Pro sein?

    Gruß Bob
     
  2. Beatlord_R

    Beatlord_R Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.11.08
    Beiträge:
    848
    Hmm, komisch... Also erst mal: Leg dir 3GB Ram zuu. Hilft wirklich, und bringt SEHR viel mehr Leistung aus dem Logic raus. Ich hab zuerst mit 2GB Ram gearbeitet, und das ganze war sooo langsam, da Logic wirklich bei grossen Projekten Unmengen von Arbeitsspeicher braucht (auch verständlich). Ich hab nen 2.4GHz Intel Core 2 Duo (MBP) und alles läuft perfekt. Hab aber auch nur ein M-Audio Keyboard dran angeschlossen. Deinstallier Logic mal, und instalier es nochmals. Deine Jampacks gehen dabei ja nicht verloren.
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Mich würde noch interessieren, was Du mit Gear Software meinst, die kenne ich nämlich nicht und konnte auch erstmal nichts finden....
     
  4. try_n_catch

    try_n_catch Granny Smith

    Dabei seit:
    27.10.08
    Beiträge:
    13
    Servus zusammen,

    und danke schonmal für die Antworten. Ja an ein Arbeitsspeicher-Update habe ich auch schon gedacht, aber 1GB erschien mir bei dem Zweck nicht so viel, macht das echt einen solchen großen Unterschied?

    Die GEAR Software ist Bestandteil des Tonports. Im Prinzip ist das eine Art Line6 Pod nur auf Software Basis die nicht auf dem Gerät sondern auf dem Rechner läuft. Zudem steuert man auch die Eingänge des Toneports darüber an. es ist also schon verständlich das dieser ein wenig rechenleistung braucht, ich hatte nur eine so hohe Auslastung nicht erwartet.

    Gruß bob
     

Diese Seite empfehlen