1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Lacie Lightscribe

Dieses Thema im Forum "Sonstige" wurde erstellt von moeller92, 15.09.08.

  1. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    Hey ATLer ;)
    ich habe ein problem mit meinem externen lacie dvd brenner mit lightscribe funktion.
    brennen funktionierte schon immer wunderbar, das ding wird überall erkannt und kuft reibunglos und zuverlässig.
    gestern wollte ich dann zum 1. mal eine dvd bedrucken (ja ich habe die richtigen rohlinge ;) )
    und dann kommt im lacie programm ein fehler, dass das laufwerk nicht richtig gefunden werden konnte und das ich nach einem reboot das ganze nochmal probieren solle.
    gesagt getan, aber nichts ändert sich.
    habe das ganze jetzt schon mehrmals sowohl über firewire als auch über USB probiert, aber immer das gleiche.
    was mache ich falsch, bzw wo liegt der fehler?
    ich hoffe jemand weiß rat
    lg

    P.S.: ja ich habe die neuste lacie software version
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Einfach mal so ein Schuss ins Gebüsch.


    Du hast die gebrannte DVD vor dem Beschriften schon im Laufwerk umgedreht?
     
  3. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    ich hab soweit alles richtig gemacht. wie gesagt, die fehlermeldung sagt mir dass er keine richtige verbindung zum laufwerk aufbauen kann, obwohl es sonst immer erkannt wurde....
    aber danke schonmal ;)
    lg
     
  4. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
  5. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Die zugehörigen LightScribe Treiber hast du aber installiert?
     
  6. moeller92

    moeller92 Boskop

    Dabei seit:
    27.12.06
    Beiträge:
    207
    ja wie gesagt, treiber und software in neuster version
    lg
     
  7. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Lightscribe Funktion bei ext. LaCie defekt

    Hallo,
    ich habe mir ebenfalls einen ext. LaCie DVD-Brenner zugelegt.
    ist beim iMac (alu) an FW 400 angeschlossen.
    Ergebnis:
    Brennen geht ohne Probleme.
    Lightscribe funktioniert nicht ->Software sucht Brenner und findet nix...

    Gibt es hier noch mehr User mit demselben Problem.

    Hatte mir den LaCie Brenner extra gekauft, weil ich dachte, dass die Kompatibilität mit
    dem iMac dort eigenlich funktionieren sollte.

    Also entweder sind größere Chargen der DVD Brenner fehlerhaft, oder es ist ein Softwareproblem.

    Wer hat Lösungen

    Chris
     
  8. circa

    circa Aargauer Weinapfel

    Dabei seit:
    27.02.08
    Beiträge:
    755
    Ich hatte mal mit einem Lighscribe Brenner das Problem, dass wohl die hardware davon eine Macke hatte, und deswegen das Bild immer total verzerrt ankam.

    Also habe ich von meinen Recht auf Reklamation gebrauch gemacht. Ich denke mal, dass sollte man auch bei diesen Teilen versuchen, wenns nicht anders geht ;)
     
  9. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    LACie Probleme

    Hallo circa,

    hattest Du ein Problem mit LaCie Brennern oder mit anderer Marke?
    Bevor ich das Gerät umtausche möchte ich gerne Lösungen erfahren - vielleicht hat ja hier schon jemand das Problem gelöst...?

    Kann es ein Problem geben, wenn der ext. DVD Brenner 'hinter' einer FW800 ext HD angeschlossen ist?

    Gruß
    Chris
     
  10. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Bei mir läuft LightScribe selbst besser wenn der Brenner über USB dran hängt.
     
  11. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Brenner über FW400 angeschlossen

    Hallo,

    der Brenner ist aber über FW400 angeschlossen.
    Wie schon gesagt: Brennen einer CD/DVD klappt ohne Probleme.
    Der Brenner wird also erkannt.
    Nur die Lightscribe Funktion spinnt!
    Die Meldung 'Der Brenner wird gesucht, bzw. nicht erkannt' wird ausgegeben

    Gruß
    Chris
     
  12. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Die LightScribe Treiber hast du aber installiert? Mit welchem Tool versucht du die CD zu beschriften?
     
  13. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Lightscribe Labeler

    Hallo zeno,

    die Software ist von LaCie und heißt soweit ich mich erinnern kann Lightscribe Labeler.
    Und: es ist die aktuellste Software von der LACie Homepage - wurde3 mir per Support von LaCie geraten.
    Kannst Du mir (und allen anderen Interessierten,Möller,etc.)evtl. die zu installierenden Dateien hier auflisten, damit keine vergessen worden ist...?

    Die Fehlerfunktion heißt immer wieder "kein Laufwerk gefunden" o.ä.
    Ich kann die Vorlage abspeichern und ändern aber nun mal nicht brennen (=drucken)

    Auch das direkte anstöpseln an den FW Port bringt keine Besserung.
    Mein Mac Laden um die Ecke (ja so was gibt's :) hat mir angeboten das LW in den Laden mitzubringen und vor Ort ausprobieren zu lassen - das ist Service...!
    Wenn man ein LW aber über Versand aus XYZ Stadt geschickt bekommen hat, dann sieht man jetzt in die Röhre.

    Irgendwie dachte ich dass das auch bei LaCie besser passen müßte.

    Mal sehen, was der Freitag bringt (dann teste ich das LW im Geschäft)

    Gruß
    Chris
     
  14. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
  15. C=Mac

    C=Mac Starking

    Dabei seit:
    18.08.07
    Beiträge:
    220
    Ich hab ein altes Macbook und ein Freecom Brenner LS PRO, in Verbindung mit der LaCie Software funktioniert das bedrucken einwandfrei.

    Aber nur über USB! Bei Verwendung der FW400 Schnittstelle erscheint immer die Meldung: "Verbindungsproblem. Rechner neu starten".

    Weiss einer warum? Gibt es eine Lösung?
    Das Umstöpseln nervt ;)


    Übrigens die Software gibt es hier: http://www.lacie.com/de/products/product.htm?pid=10096

    Es müssen beide Programme installiert werden: LightScribe Host Software v1.4.136.1 for Mac und LaCie LightScribe Labeler 1.2 for Mac (ist eine neuere Version 1.2.2).

    Gruss C=Mac.
     
  16. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Lightscribe Fehler

    Hallo C=Mac (erklär mal die Gleichung..)

    Ist vielleicht Dein FW 400 Anschluß defekt?
    Evtl. bringt er nicht mehr genug 'Saft' über die Leitung?
    Andere FW Geräte funktionieren aber?
    Dass sich ein FW Anschluß 'aufhängt' ist möglich.
    Vorgehensweise: Dein Macbook komplett (mit Kabel lösen!)
    vom Strom trennen (Min. 10 Minuten) Dann sollte der FW Anschluß wieder
    'zurückgesetzt' (reset) sein.
    Probier mal und berichte.

    Gruß Chris

    Mein Lightscribe LaCie LW hat leider gerade auch wieder Probleme:(
    CD-Rs werden nur in Dunkelbraun 'gemuschelt' ausgedruckt. Kein Bild, kein Text..
    Hat jemand 'ne Erklärung für mich?
     
  17. C=Mac

    C=Mac Starking

    Dabei seit:
    18.08.07
    Beiträge:
    220
    Bedeutet: Vom Commodore (C128/64) zum (=) Mac, mann kann das C= auch als Commodorezeichen interpretieren :-D

    Ich glaube nicht das der FW400 Anschluss defekt ist, brennen funktioniert einwandfrei. Auch haben die externen HD's keine Probleme.

    Nur das LaCie Programm (Lightscribe) hat ein Problem über den FW-Port (USB funktioniert einwandfrei).

    Frage warum?

    - Programmfehler (ist so was überhaupt möglich)?
    - Timing-Fehler? Falls es so was bei Firewire überhaupt gibt, ähnlich wie der Jitter bei optischen Verbindungen.

    Ich frag eigentlich mehr aus Neugierde, ich weiss halt gerne warum :)

    Gruss C=Mac.
     
  18. gcjdg

    gcjdg Transparent von Croncels

    Dabei seit:
    31.01.08
    Beiträge:
    309
    Update auf SL

    Hallo C=Mac,

    meine Probleme mit dem Lightscribe Programm von LaCie sind Schnee von gestern.,
    Ein Update auf der LaCie Homepage bringt die Lightscribe Funktion wieder zum Laufen - das nur noch als Tipp, falls Dein Problem immer noch nicht behoben sein sollte.
    Gruß
    Chris
     
  19. C=Mac

    C=Mac Starking

    Dabei seit:
    18.08.07
    Beiträge:
    220
    @gcjdg

    Wenn die Version-Nr. und das Erstellungsdatum korrekt sind, dann handelt es sich um die Version die ich schon habe.

    Werd es aber bei Gelegenheit trotzdem mal probieren, man weiss ja nie ;)

    Hab aber im Moment nichts zu Brennen.

    Gruss C=Mac.
     
  20. C=Mac

    C=Mac Starking

    Dabei seit:
    18.08.07
    Beiträge:
    220
    Glaube ich hab die Lösung gefunden ;)

    Mein Brenner hat ein Problem mit der Firewire-Schnittstelle, warum:

    - Lightscribe geht nur über USB
    - iTune-Script zum auslesen des CD-Text geht ebenfalls nur über USB, beim Firewire-Anschluss erhalte ich immer die Meldung, dass die CD keinen CD-Text hat
    - DVD-RAM hängt sich über Firewire immer wieder auf, bei USB keine Probleme

    Somit ist, für mich, die Lösung USB benutzen.

    Gruss C=Mac
     

Diese Seite empfehlen