1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit iWeb

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von krypto, 17.02.06.

  1. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    Moin,
    ich hab ne Frage zu iWeb... . Wenn ich damit ne Hompepage mache und die in einem Ordner veröffentliche um sie per Ftp hochzuladen scheinen nachher auf der fertigen Site Probleme aufzutreten mit den Üs und Äs.... Der stellt die nicht da, sondern fügt einfach andere Zeichen ein. Das kann natürlich nich so bleiben.
    Ich hab schon gecheckt ob das was mit utf8 zu tun hat.. da scheint aber alles in Ordnung zu sein. Ebenfalls hab ich einfach mal die Schriften gewechselt, was aber auch nix gebracht hat.
    Was nun tun??

    Kann mir vielleicht jemand helfen??
    :)
    DAnke und nen Gruß
     
  2. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    hat denn keiner nee Idee?
    Das iss echt nervig
     
  3. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    wo san den hier de Cracks????
     
  4. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.563
    Schätze, die "richtigen Cracks" arbeiten nicht mit iWeb, sondern mit anderen Werkzeugen, um ihre Homepages zu gestalten ;)

    Bitte lass unseren Jungs und Mädels ein wenig Zeit, um Dein Posting zu lesen. Einige kommen erst abends dazu, und so deutlich geäußerte Ungeduld bringt nur Verdruss bei den potentiellen Cracks.

    Ich würde Dir gern helfen, arbeite selbst aber auch nicht mit iWeb.

    Lieben Gruß,
    Nathea
     
  5. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485


    Und ich dacht schon keine Reaktion auf meine Ungeduld.... war ich überhaupt online??
    Aber schön formuliert muss man dir lassen. ;)
    mit zuckerbrot und peitsche ...
     
  6. alex_neo

    alex_neo Roter Stettiner

    Dabei seit:
    26.04.05
    Beiträge:
    965
    Seltsam... Bei mir tritt der Fehler nicht auf, der zeigt wunderbar alle Umlaute an. Ich hab an der Schriftart und irgendwelchen Codierungen aber auch nix geändert, nur die Texte in den Vorlagen entsprechend bearbeitet.

    Gruß
     
  7. mayo81

    mayo81 Gast

    Nutze mal einen anderen Browser. Verändere auch mal die Schriftart und schau nach ob der Fehler dann immer noch auftritt.
     
  8. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    hallo alex_neo, deine website sieht echt nicht schlecht aus! ich würd aber die auflösung der bilder runterschrauben, damit sich die seiten schneller aufbauen
     
  9. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    bei mir habe ich auch keine probleme. ich habe sogar die schriftarten geändert...

    mein problem ist eher, dass es nichts nützt die auflösung bei den bildern runter zu schrauben, da iWeb aus den jpgs (40k) automatisch .pngs (370k) macht. weiss jemand da vielleicht eine lösung?

    gruss

    nilso:cool:
     
  10. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    Schriften ändern hab ich schon versucht!
    also die Schrift iss auch bei anderen Browsern verändert!
    hab das hinreichend getestet...
    komisch.
    Ich glaube das das hochladen auf den Server das Problem iss, weil wenn ich mir die in einem Ordner veröffentlichte Datei anschaue sieht die normal aus
     
  11. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    OK ich hab auch den FTP-Client gewechselt...Ergebnis: nix!!!
    Alles wie vorher
     
  12. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    gabs nicht eigentlich auch mal die möglichkeit eine selbstablaufende diashow mit iWeb zu erstellen? hab keinen bock die bilder selber durchzuklickern. hatte da glaube bei ner keynote vom steve was gesehen. oder irre ich mich da???
     
  13. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    jepp es gibt ne Diashow Option !
     
  14. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    naja ne diashow schon. nur läuft die nicht alleine ab. muss trotzdem immer den "nächstes bild"-button drücken :(
     
  15. McNilz

    McNilz Doppelter Prinzenapfel

    Dabei seit:
    09.01.06
    Beiträge:
    439
    Bei mir läufts....
    Liegts an .mac?o_O
     
  16. krypto

    krypto Damasonrenette

    Dabei seit:
    31.08.05
    Beiträge:
    485
    Moin,
    darf ich vielleicht mein Problem wieder uns Gedächnis rufen.
    Hab echt Diverses probiert und hat nich geklappt!

    Gruß
     
  17. moornebel

    moornebel Pomme Miel

    Dabei seit:
    13.04.04
    Beiträge:
    1.488
    Hast Du jetzt die Lösung? Nervt mich nämlich auch...

    Gruss
    moornebel
     
  18. roloeka

    roloeka Riesenboiken

    Dabei seit:
    23.07.04
    Beiträge:
    291
    Ich arbeite unter mac.com. Keinerlei Probleme mit iWEB, auch die Dia-Show läuft automatisch ab. Das noch zu lösende Problem bei mir besteht darin, dass, wenn ich nicht ins Netz, sondern in einen Ordner übertrage, einige Schriften in der Größe nicht stimmen.
     
  19. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Hey Leute,

    kommen wir wieder mal zum ursprünglichen Problem, das ja scheinbar immer noch nicht gelöst ist.
    Ich hatte das gleiche Problem, hab's aber vorhin hingekriegt.

    Ich veröffentliche mein iWeb nicht bei .mac, sondern hab bei einem Freund ein bisschen Webspace gekriegt. Herbei handelt es sich wohl um einen Linux-Server, der eine andere Zeichencodierung eingestellt hat.

    Man muss nur eine .htaccess Datei ins Hauptverzeichnis seines Webspaces legen, die dann bestimmt, dass die Website in UTF-8 codiert ist. Die .htaccess Datei beeinhaltet nur folgende Line:
    AddDefaultCharset utf-8

    Also einfach eine Textdatei erstellen, ohne txt-Endung mit dem Namen "htaccess". Den Punkt müsst ihr erst nachher hinmachen, da die Datei sonst als Systemdatei erkannt wird und nicht mehr sichtbar ist.
    Die Datei dann per FTP hochladen, Punkt vorne dran setzen und schon funzt alles.

    Ihr könnt auch die angehängte Datei verwenden.

    Die Quellen:
    http://forums.apisnetworks.com/showthread.php?t=54
    http://de.selfhtml.org/servercgi/server/htaccess.htm

    Hoffentlich funktioniert's bei euch auch.

    Grüße Randolph
     

    Anhänge:

    Nathea gefällt das.

Diese Seite empfehlen