1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit iMac G3

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Betzi, 28.10.07.

  1. Betzi

    Betzi Erdapfel

    Dabei seit:
    24.10.07
    Beiträge:
    3
    Hallo,
    ich bin erst seit einem jahr Mac-User (iMac 1,83 GHz Intel Core Duo 17 ") und hab nun vor einem Monat für meine Tochter einen einen alten Apple iMac G3
    Computergeschwindigkeit: 500 Mhz
    Busgeschwindigkeit: 100 Mhz
    Speicher: 256 Mb RAM
    Laufwerk: CD ROM, Slot In
    Festplatte: 20 GB
    gekauft.
    Testweise wurde auf dem Mac OS X.2 Jaguar, sowie OS 9.2 installiert...so wurde er angeboten.Er hat mit Jaguar einwandfrei funktioniert.
    Hab dann versucht einen 512 Ram Riegel einzubauen, welcher aber nicht angenommen wurde.Kann aber nicht sagen, ob es am iMac lag,
    oder ober der Riegel defekt ist.
    Dann wollte ich Leopard (eMac Software and Restore 10.3.3) installieren, da mit Jaguar die i-tunes Version für ipod nicht installiert werden konnte.Da ich aber nur ein CD-Rom Laufwerk habe,
    besorgte ich mir ein firewire Kabel, um die Installation über meinen anderen i-Mac auszuführen.Leider funktionierte das nicht.Bekam die Fehlermeldung, dass die
    Installation nur auf vorhandenem OS X Volumen ausgeführt werden kann.Ich kann nicht mehr genaus sagen, was ich alles probiert habe, doch plötzlich...wohl durch
    einen falschen Befehl, war Jaguar weg und ich hatte nur mehr OS 9.2 als Oberfläche.Ich hab nun noch einmal versucht, den alten Mac mit dem neuen zu verbinden, doch auch
    nun konnte ich die DVD nicht installieren.Ich hab dann unsachgemäß das firewire Kabel gezogen, was als Auswirkung hatte, dass ich den iMac gar nicht mehr hochfahren konnte.
    Ich habe nur ein blinkendes Fragezeichen mit einem kleinen Bildschirm.Nun versuchte ich mit einer iMac Softwareinstallations CD-Rom für iMac DV-Modelle, die ich von einem
    Bekannten bekommen habe (SSW Version 9.0.3) hochzufahren.Leider auch ohne Erfolg.Nun meine Frage...wie bekomm ich meinen Mac wieder auf Vordermann? Bin schon am Rande der Verzweiflung ;)
     
  2. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Hallo!

    Oh weh, da scheint wohl einiges schief gelaufen zu sein!
    Bevor ich dir zu deiner Softwareinstallation einiges sage, muss ich noch ein paar Worte zu OS X loswerden:
    • Leopard (OS X 10.5) läuft auf einem G3 nicht mehr, deshalb lässt es sich nicht installieren geschweige denn davon starten.
    • OS X 10.3 (eMac DVD) kann man zwar auf dem iMac G3 installieren, allerdings geht das wiederum nicht auf einem Intel iMac, denn man kann auf einem Intel Mac minimal nur das Betriebssystem installieren, mit dem es ausgeliefert wurde, also OS X 10.4 Tiger. OS X 10.3 ist noch kein Universal Binary und kann deshalb auch mangels vorhandenem Rosetta nicht auf Intels ausgeführt werden.

    Am Besten du besorgst dir eine Panther-Installation, die gab es ja noch als CD, oder du benötigst einen PPC Mac mit DVD-Laufwerk, um dein OS X (am besten v10.3 Panther oder v10.4 Tiger) auf dem iMac zu installieren. Denn wenn du über den Intel Mac ein OS X auf dem iMac G3 installiert, der ja noch ein PPC Mac ist, denke ich kann das nicht funktionieren. Irgendwas wird da bestimmt anders installiert, wenn die Installations-DVD einen Intel erkennt.

    Dass der G3 mit der 9.0.3-CD-ROM nicht hochfahren kann, glaube ich liegt daran, dass du eine OS 9.1 Version brauchst, denn soweit ich informiert bin, lieferte Apple dieses Modell mit 9.1 aus (wir haben einen G3/600 iMac und der hat das auch dabei gehabt). Versuche doch einmal eine solche CD-ROM aufzutreiben. Zur Not kann ich dir meine aushilfsweise auch zuschicken.

    Wenn du OS X noch einmal installieren willst und halbwegs flüssig damit arbeiten möchtest, würde ich empfehlen, die Frage mit dem RAM zu klären, denn 256MB ist für Tiger und Panther eigentlich absolutes Minimum, 512MB oder mehr wären da wirklich gut für das Gerät. Schau mal auf deinen Riegel, ob er die Spezifikationen erfüllt und wirklich da rein gehört. Wo hast du den gekauft?

    Hoffe das hilft dir erst mal ein Stück weiter.

    Gruß Charly
     
  3. Betzi

    Betzi Erdapfel

    Dabei seit:
    24.10.07
    Beiträge:
    3
    Hallo Charly,

    vielen Dank für deine rasche Hilfe...puh, da hab ich ja einiges vor mir ;) Die 512 MB Ram hab ich über ebay gekauft.Arbeitsspeicher der Fa. HYNIX :512 MB PC 133 168 polig...ich denke, das sollte doch passen. Aber leider hat der Mac ihn nicht angenommen.Ich werd mich jetzt auf alle Fälle einmal umhören, ob ich eine OS 9.1 Version wo auftreiben kann.Ist in Österreich sehr schwierig, da hier Apple und Mac noch sehr "exotisch" ist .Dabei ist er wunderbar gelaufen, bis ich versuchte, OS X 10.3. zu installieren.Also du meinst, das wird über den Intel-Mac mit Firewirekabel nicht funktionieren...na wenn er wenigstens überhaupt wieder laufen würde, wär mir schon geholfen...Momentan blinkt er wie gesagt nur.

    Falls ich keine 9.1. Version auftreiben kann...darf ich auf dein Angebot, mir deine CD aushilfsweise zu leihen, zurückgreifen?

    Liebe Grüße
    Beate
     
  4. Betzi

    Betzi Erdapfel

    Dabei seit:
    24.10.07
    Beiträge:
    3
    Dank Charly läuft mein G3 wieder...!!! Vielen, vielen Dank für die Hilfe!!!
    Liebe Grüße Beate
     
  5. coke.42

    coke.42 Gast

    Was hast du gemacht? Ich habe nach ähnlichen misstaten auch nur das blinkende Fragezeichen, aber meine booten immer noch nicht, auch nicht von einer os9.1 cd die woanders einwandfrei funktioniert.
     
  6. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Was ist das für eine OS9.1-CD? Ist die von deinem iMac oder von nem anderen Mac? Da gab es nämlich auch schon welche, die auf den Computer abgestimmt waren.
     
  7. coke.42

    coke.42 Gast

    Ist eine Rechnerunabhängige Version. Das vertrackte ist, daß ich von ner OSx-CD booten kann, aber nicht darf, weil mir das Firmware Update fehlt. Ich verzweifele gerade ein wenig....
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    wobei es wie schon besprochen das Problem ist, das das Aufspielen von Tiger ohne Firmwareupgrade zu derartigen Problemen führen kann.
    Hast du vielleicht schon mal versucht über ein externes Laufwerk(mit Firewire) die CD zu booten, eventl auch von einem anderen Rechner, den dann mit eingelegter OS 9 CD in den TargetModus schicken und dann mit den iMac per Alt Taste die CD zu suchen. So habe ich LEO z.B. auf mein mit defekten DVD Laufwerk ausgestattetem PB gebracht
     
  9. coke.42

    coke.42 Gast

    booten über externes LW geht nicht, interessiert ihn nicht. Heute versuche ichs nochmal mit Targrt mode über nen G4-Imac der noch die classic-umgebung hat. Vielleicht klappts..
     
  10. sportler

    sportler Cox Orange

    Dabei seit:
    28.12.05
    Beiträge:
    97
    ich bin super zufrieden, alles lauft einwandfrei.
    Du brauchst halt nur 1 GB Ram.

    P.S. Apple in Dublin hatte mal das so genannte CD-Kit zum Austausch gegen die DVD im Angebot.
    (6 CD`s)

    ciao
    mamukl
     
  11. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
    Wenn es sich bei der OS-X-CD um eine der Versionen OS X 10.0 oder OS X 10.1 handelt, benötigst du das Firmware-Update noch nicht. Du könntest also von dieser CD aus gefahrlos booten.
     

Diese Seite empfehlen