1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit iLife Installation

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von ChristianK, 21.11.05.

  1. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Hallo,

    ich habe hier ein sehr blödes Problem :(
    Auf Grund eines Problems habe ich heute auf meinem PB Tiger komplett neu installiert. Danach Update auf 10.4.3.
    Jetzt wollte ich iLife auch wieder installieren (va. iPhoto!!) leg meine DVD ein die bei meinem PB mitgeliefert wurde und starte: Installiere Bundled Software only.
    Vor der Installation bricht das ganze aber leider ab, mit der Fehlermeldung: "Das Paket ist beschädigt und kann nicht gelesen werden."
    Die DVD funktioniert optimal (getestet in 2 Laufwerken) auch ein Image kann ich davon erstellen ...
    Was kann ich nun tun damit ich endlich mein iPhoto wiederbekomme? :-[ :-c
     
  2. macbiber

    macbiber Gast

    Wenn Du den Installer startest....
    dann kommst Du nach der Auswahl des Laufwerks zu Installationstyp.

    Klick da mal links auf anpassen - und dann wähl mal manuell aus.

    Einen Versuch ist es wert.
     
  3. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Leider kommt der Fehler mit der DVD schon bevor ich das Laufwerk auswählen kann :'( aber danke für die Hilfe!
     
  4. macbiber

    macbiber Gast

  5. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Ok habe iPhoto nun über Pacifist installiert, genauso wie iMovie HD und iDVD.
    iMovie und iDVD laufen wie sie sollen :D

    Aber mein geliebtes iPhoto natürlich nicht :-c

    Beim starten des Programms versucht er ewig nach Bilder zu suchen, obwohl aber bisher keine da sind. Auch importieren kann ich keine Bilder.
    Update auf 5.0.4 habe ich schon installiert.

    Hilfe :-c
     
  6. macbiber

    macbiber Gast

    Vielleicht mal unter privat/Bilder/iphoto library löschen.

    Dann iPhoto noch mal starten.
     
  7. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Folgendes schon probiert:
    1. Neue Library erstellt -> weiterhin selbes Problem
    2. alte Backup Library eingespielt und dann gestartet -> selbes Problem

    Aber ich habe gemerkt wenn ich ein einzelnes Bild auf mein iPhoto schmeisse, dann wird es ordnungsgemäß im iPhoto Library Ordner hinzugefügt, nur der drehende Kreisel hinter Fotos laden existiert weiterhin und es werden weiterhin keine Bilder angezeigt :(
     
  8. macbiber

    macbiber Gast

    ansonsten wär da noch

    privat/library/caches/iphoto
    privat/library/preferences/com.apple.iphoto.plist

    zu löschen.

    dann sollte es gehen.
     
  9. macbiber

    macbiber Gast

    Ähhhm.....

    noch was - bist Du auch GANZ sicher, ob iPhoto 5 nicht schon mit Deinem Tiger System mitinstalliert wurde???

    Dann wär es natürlich fatal...
     
  10. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Nein wurde nicht mitinstalliert!
    Habe bei meinem PB Panther plus iLife '05 dabeigehabt und Tiger einzeln gekauft.

    Habe alle Dateien wie beschrieben gelöscht aber weiterhin ist iPhoto kaputt :(

    Problem ist auch nicht User-abhängig .... bei einem neu-erstelltem User ist das selbe Problem!
     
  11. macbiber

    macbiber Gast

    Starte mal mit der InstallationsDVD/CD und Starte das Festplattendienstprogramm - Rechte reparieren - Neustart.

    Sonst weiss ich jetzt leider auch nix mehr.
     
    ChristianK gefällt das.
  12. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Weiterhin keine Besserung :(
    Auf alle Fälle nochmals vielen Dank für die Hilfe bisher

    Für weitere Anregungen bin ich sehr dankbar!
     
  13. macbiber

    macbiber Gast

    Was Du mal NOCH versuchen kannst.

    Öffne mal die Tiger-HD und gib über sie Suchfunktion iphoto ein.
    Da müsste noch mehr kommen.

    Alle Dateien löschen - und iphoto noch mal mit Pacifist installieren.
     
  14. machawi

    machawi Erdapfel

    Dabei seit:
    07.05.04
    Beiträge:
    1
    Ich habe das gleiche Problem mit einem iMac G5 (und ein Freund von mir ebenfalls).
    Leider funktioniert die Lösung mit Pacifist auch nicht. Sonderbar finde ich, dass man das Programm mit Apfel-Q normal beenden kann.
    Außerdem verstehe ich nicht, dass das Update auf iPhoto 5 bei meinem PowerBook G4 wunderbar klappte.
     

Diese Seite empfehlen