1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit ibook G4

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von brooklynjersey, 23.01.07.

  1. Hallo,

    ich habe seit einigen Tagen ein ganz seltsames Problem mit meinem ibook.

    Es hat angefangen das mein Bildschirmschoner nicht mehr angeht sondern der Bildschirm nur schwarz wird und ich nicht mehr in den normalen Modus zurück kann. Egal was ich drücke der Schreibtisch kommt nicht wieder. Ich muss den Rechner dann komplett aus- und wieder anmachen. Ich kann aber den Bildschrimschoner nicht deaktivieren, sobald ich nämlich in den Systemeinstellungen genau das tun will kommt das Laderädchen und hört nicht mehr auf sich zu drehen, kann also nix mehr auswählen/einstellen.


    Und genau dieses Laderädchen ist mein Hauptproblem!!!! Das kommt jetzt ständig! Egal was ich mache! Ich kann weder scrollen, noch im Web ne PDF runterladen. Ständig kommt es... ich weiß nicht warum! ICH DREH NOCH DURCH!

    Ich habe vor kurzem zwei Virenprogramme installiert, aber glaube nicht das es davon kommt.


    Kann mir irgendwer helfen?? Kennt jemand das Problem???


    Bin für jede Hilfe dankbar!
     
  2. ganjo7

    ganjo7 Carola

    Dabei seit:
    20.08.06
    Beiträge:
    113
    Zwei Virenprogramme sind auf der Dose schon schlecht. Die beissen sich. Und auf dem Mac reicht ClamXAV gegen Dosenviren. Von Norton AntiVirus wird allgemein abgeraten. Der greift zu tief ins System ein. Es können die Antivirenprogramme sein, die das System kaputt gemacht haben.
     
  3. Sorry, ich hatte mich falsch ausgedrückt! Ich hatte zuerst Clam installiert, das hat aber irgendwie nicht funktioniert. Dann hab ich es wieder von der Platte geschmießen und Norton installiert und damit dann auch gleich die Platte gescannt, aber der konnte nix finden.

    Hab auch schon gedacht, dass es daran lag. Also hab ich gestern auch Norton runtergeschmießen... aber auch das hat nix gebracht! Das Problem besteht nach wie vor... :-c
     
  4. iblogging

    iblogging Granny Smith

    Dabei seit:
    24.03.06
    Beiträge:
    16
    Ich kenne das Problem. Das hat mein iBook auch in mehr oder weniger regelmäßigen Abständen. Deine Beschreibung deutet auf einen Fehler im LogicBoard (Mainboard) hin. Hier hilft eigentlich nur ein Wechsel des LB.

    Bring es am besten mal zu deinem Händler und laß es durchschecken. Evtl. ist es ja auch was anderes.


    Grüße
    Christian
     
  5. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
  6. H3rb

    H3rb Alkmene

    Dabei seit:
    31.08.06
    Beiträge:
    32
    meins kann man auch noch mitzählen...

    hab es dann aus frust 2 wochen liegen gelassen und dann nochma pmu reset gemacht...

    Dann das Wunder: es ging wieder an... doch es hat mich eiskallt verarscht.
    Wenn noch wer n LB für iBook 12" G4 1,2 ghz zu verschenken hat, bitte bei mir melden! ;ppp
     
  7. Leute macht mir bitte keine Angst....
     
  8. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    tut leid :(
     
  9. Also ich habe bis jetzt folgendes probiert:

    PMU-Reset und P-Ram-Reset und
    Zugriffsrechte mit dem Festplattendienstprogramm geprüft.

    Kam leider nix bei rum... der Fehler besteht nach wie vor.


    Noch jemand eine Idee??? Will nicht zum Apple Händler... kostet doch wieder Geld :-c
     
  10. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    vermutlich irgendwas im OSX zerschoßen
    also heitß es wohl Backup zurückspielen oder OSX neu installieren

    wozu installierst Du auch einen Virenscanner auf einem Mac?
    was hast Du denn gehofft zu finden?
     

Diese Seite empfehlen