1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit HP 22207 - wird über DVI nicht erkannt

Dieses Thema im Forum "Displays" wurde erstellt von AllThatRemains, 22.10.07.

  1. AllThatRemains

    Dabei seit:
    18.12.06
    Beiträge:
    50
    Gerade ist der Monitor angekommen. Leider gibt es Probleme. Er läuft nicht über DVI, nur über VGA. Hab den per DVI an mein Macbook angeschlossen, das sagt "kein Eingangssignal". Hab den an meinem PC angeschlossen über DVi, der sagt ebenfalls "kein Eingangssignal". Über VGA gehts am PC.

    Jetzt würde ich ja sagen DVI Port am Arsch. Aber es hat vorhin kurz unter MAC OS X funktioniert. Schließe ich den jetzt unter Max OS x an, schmiert sofort das komplette System ab.

    Kann es sein, dass:

    a. Windows über Bootcamp den Monitor nicht unterstützt? Denke eher nicht, ausserdem läuft er an meinem PC auch nicht über DVI.

    b. Man bei Windows noch irgendwas komisches einstellen muss, damit der läuft? (Unter Mac OS X gehts jetzt wieder, aber warum ist der vorhin so abgeschmiert?)

    c. ich jetzt irgendein teuren Support anrufen muss?


    [E]

    Jetzt sagt Windows wenigstens was, wenn der Monitor angeschlossen wird. Es piepst wie wild. Aber kein Bild. Ich hasse Windows manchmal so sehr! :(


    [E1]

    Jetzt bekomm ich Ihn MANCHMAL unter WIN zum laufen. Allerdings erkennt WIN Ihn nur, wenn es dazu gerade Lust hat. Woran kann das liegen? Ansonsten funktioniert er überall gut. Umtauschen, da dies kein Zustand für mich ist? Oder was tun?


    Was tun?
     
    #1 AllThatRemains, 22.10.07
    Zuletzt bearbeitet: 25.10.07
  2. Phoenix175

    Phoenix175 Schöner von Nordhausen

    Dabei seit:
    25.06.07
    Beiträge:
    317
    Das hört sich ja nicht so gut an. Hast du schon Neuigkeiten unter Leo?! Wollten mir den w2207 eigentlich auch holen und über DVI anschließen...
     

Diese Seite empfehlen