1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit externer HD und PB

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von itschus, 12.06.06.

  1. itschus

    itschus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.04.06
    Beiträge:
    333
    hallo, ich habe hier mal einkleines Problem.
    Mein PB erkennt nur manchmal meine externe HD, sie ist in einem Usb Gehäuse. Wie gesagt, manchmal taucht sie dann auf meinem Schreibtisch auf, manchmal nicht, obwohl die LED rot und grün leuchtet. Die HD ist aus meinem alten iBook. Hat da jemand eine Idee?

    Itschus
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Kannst Du einen Zusammenhang feststellen ob das auftritt wenn Du Dein PB vom Akku oder vom Netzteil betreibst? Oft haben Externe Gehäuse per USB einfach zu wenig Saft für die Festplatte. FireWire ist da einfach besser, USB ist für Massenspeicher einfach nicht geeignet, weil es nie dafür konzipiert war. Mim Gehäuse wohl an der falschen Stelle gegeizt.
    Gruß Pepi
     
  3. itschus

    itschus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.04.06
    Beiträge:
    333
    es geht eher, wenn der Rechner im Akkubtrieb läuft, komisch oder?
    ja, das mit dem Usb-Gehäuse war dann echt nicht so richtig intelligent, ich schau mal nach Firewire.
    itschus
     
  4. Ich denke das Problem ist der Controller im Gehäuse. Habe mir damals auch so ein billig-ebay-teil (allerdings FireWire) geholt und ich durfte das Gerät mehrmals ein- und ausschalten bis die Festplatte da war. Was auch noch Ursache sein könnte ist die Festplatte. Läuft die richtig an? Gibt es eigenartige Geräusche?

    @pepi: Stromproblem glaub ich nicht, das ist doch nur eine Notebook-HD, die Stromversorgung vom USB reicht dafür! (glaube es gibt noch die möglichkeit über zwei USB Ports zu gehen, wobei einer als Stromquelle dient. Wie gesagt, denke aber nicht das es daran liegt)
     
  5. itschus

    itschus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.04.06
    Beiträge:
    333
    Es gibt keine eigenartige Geräusche, sie läuft "normal" an. Heute ist auch wieder alles in Ordnung. Danke aber für die Tipps und Ideen.

    itschus
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    USB 1.1 Anschlüsse sind dafür in fast allen Fällen stark unterversorgt. Auch an USB 2.0 Anschlüssen herrscht meßtechnisch nicht immer das was lt. Spezifikation da sein sollte. Notebooks underpowern Anschlüsse im Akkubetrieb auch gerne mal. Die Verwendete Bridge benötigt ebenfalls noch Energie. Insgesamt kann das durchaus genügen, daß eine solche Pocket HD über USB nicht anläuft. Bei "billigen" HD Gehäusen saugen die auch mal mehr Saft als sie dürften der dann bei knapp bemessenen Interfaces nicht vorhanden ist.

    Evt. hilft es auch alle anderen USB Geräte zum Starten der HD zu trennen.

    Insgesamt isses alles Nervig, FireWire hilft.
    Gruß Pepi
     
  7. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ich tipp auch auf den Controller. Hatte selber mal eine billige USB-2.0-Platte, die manchmal 5 Minuten gebraucht hat, bevor sie gemountet war, manchmal aber auch sofort da war, und manchmal garnicht gemountet wurde... Und immer haben die Lämpchen lustig geblinkt (daher der Name "Blinkenlights", haha).
     

Diese Seite empfehlen