1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Entourage beim Email-Abruf von gmx

Dieses Thema im Forum "Mailprogramme" wurde erstellt von mkoeni, 31.03.09.

  1. mkoeni

    mkoeni Golden Delicious

    Dabei seit:
    31.03.09
    Beiträge:
    6
    Hallo zusammen,

    ich bin nach 3 wochen wieder aus dem urlaub zurück, will mit entourage meine emails abrufen - klappt aber nicht! davor lief der abruf von emails reibungslos.
    jetzt bekomme seit gestern folgende error description:

    error: "Authentication failed because Entourage doesn't support any of the available authentication methods."

    explanation: "Could not retrieve mail. Account name: "gmx""

    Error: -17897

    nun hab ich nach diesem fehler gegoogled, hab aber nichts in diesem zusammenhang gefunden:(

    habt ihr ne ahnung an was das liegen kann, bzw habt ihr schon mal von diesem error gehört?

    vielen dank schon mal für eure antworten.

    grüße
    martin

    ps:
    entourage version: 12.1.0 (080409)
    mac os x version: 10.5.6
     
  2. fatzge

    fatzge Zuccalmaglios Renette

    Dabei seit:
    21.09.07
    Beiträge:
    254
    da gabs ne mail von GMX:
    +++ Sicherheitsupdate am 16.3.2009 +++ Bitte Einstellungen in Mailprogrammen überprüfen! +++

    Lieber Herr XXX,

    Ihre Sicherheit bei der Benutzung von GMX steht bei uns an erster Stelle. Damit Ihre Daten und E-Mails auch weiterhin optimal geschützt sind, wird derzeit ein verbessertes Verfahren für das Login in Ihren GMX Account in Betrieb genommen.


    Wenn Sie Ihre E-Mails ganz oder teilweise über ein Mailprogramm wie z.B. Outlook, Thunderbird etc. abrufen und versenden, überprüfen Sie bitte am besten gleich Ihre Einstellungen:

    Nach der Umstellung am 16.3.2009 kann Ihr Mailprogramm Sie nicht mehr an unseren Mailservern anmelden, wenn die Optionen „APOP“ oder „CRAM-MD5“ aktiviert sind. Bitte entfernen Sie ggf. die Einstellungen für diese Optionen und wählen Sie stattdessen „SSL“ oder „TLS“ als sichere Verbindung!


    Das hat mich auch etwas beschäftigt - mit dem Kennwort und ssl hat es dann funktioniert. Die Mail dürften alle GMX-kundenbekommen haben - ich neige aber auch dazu derlei Krermpel gleich zu löschen...



    Ne Freundin hatte auch Probleme (Mail & GMX).
     
  3. mkoeni

    mkoeni Golden Delicious

    Dabei seit:
    31.03.09
    Beiträge:
    6
    Hallo und vielen Dank!

    hab das grad mal überprüft in den account settings. allerdings hab ich schon immer mit der ssl-sicheren verbindung gearbeit. leider funktioniert es auch damit nicht :(

    die mail hab ich sicherlich auch bekommen - handhabe sowas aber genau wie du:-D
     
  4. fatzge

    fatzge Zuccalmaglios Renette

    Dabei seit:
    21.09.07
    Beiträge:
    254
    Servus,

    ich muss gestehen ich hab den Text aus nem anderen Forum kopiert (Isch abe ga kein gmx)...

    Vielleicht musst Du die Ports ändern:
    Zu den notwendigen Einstellungen sagt GMX:

    Posteingangsserver: pop.gmx.net Port 995
    Postausgangsserv.: mail.gmx.net Port 465

    >>Anmeldung durch gesicherte Kennwortauthentifizierung<< darf NICHT aktiviert sein.

    Aktiviert sein bei Posteingangsserver sowie bei Postausgangsserver soll jedoch:

    >>Dieser Server erfordert sicher Verbindung (SSL)<<

    Weiter sind zu aktivieren:

    >>Der Postausgangsserver (SMTP) erfordert Authentifizierung<<

    sowie:

    >>Gleiche Einstellung wie für Posteingangsserver verwenden<<

    Alternativ können Sie auch für smtp (Ausgang) den Port 25 und für pop (Eingang) den Port 587 verwenden.(RFC 2476)

    http://faq.gmx.de/messages/email/mailprogramme/einrichtung/9.html
     
  5. mkoeni

    mkoeni Golden Delicious

    Dabei seit:
    31.03.09
    Beiträge:
    6
    danke fatzge,

    hab auch das probiert - allerdings ohne erfolg. fehlermeldung bleibt dieselbe, ebenso die fehlernummer:(
     
  6. KungfuX

    KungfuX Zuccalmaglios Renette

    Dabei seit:
    21.09.05
    Beiträge:
    260
    hat super geklappt fatzge! danke ;)

    einfach den harken für SSL setzen und bei APOP im reiter auf kennwort wechseln und fertig ;)

    gruß, jens
     

Diese Seite empfehlen