1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit EDGE von O2

Dieses Thema im Forum "iPhone" wurde erstellt von crazyfossy, 18.05.08.

  1. crazyfossy

    crazyfossy Jonagold

    Dabei seit:
    18.11.07
    Beiträge:
    21
    Versuche zum hundertsten Mal Edge einzustellen. Gebe in Einstellungen-Allgemein-Netzwerk-EDGE bei APN internet ein und drücke enter. Beim nächsten Mal öffnen fehlen meine Einstellungen. Ist das normal? Wenn ich nun mit Safari in das Internet gehe meckert der rum das er die Seite nicht öffnen kann und EDGE nicht aktiviert werden konnte. Blaues Kästchen ist vorhanden.

    iPhone ist 1.1.4 mit jailbreak.

    Würde mich freuen wenn jemand von euch eine Lösung für mein Problem hat.

    Gruß
     
  2. el caramba

    el caramba Doppelter Prinzenapfel

    Dabei seit:
    04.08.07
    Beiträge:
    441
    fasche settings

    O2

    EDGE/GPRS Settings:
    APN:
    contract: surfo2
    prepaid:pinternet.interkom.de
    Username: leave blank
    Password: leave blank

    MMS Settings:
    APN: internet
    Username: leave blank
    Password: leave blank
    Gateway/Port: http://10.81.0.7:8002
     
  3. crazyfossy

    crazyfossy Jonagold

    Dabei seit:
    18.11.07
    Beiträge:
    21
    Dank für deine Antwort. Hab das Problem gelöst. Irgendwie wollte edge nicht funktionieren. Habe da iPhone wiederhergestellt und nun funktioniert es.:-D
     
  4. Tenzing

    Tenzing Carola

    Dabei seit:
    24.01.08
    Beiträge:
    113
    Ich habe fast das gleiche Problem, nur bei mir hat das wiederherstellen nichts gebracht.

    Ein 1.1.2 ootb aus Amiland, mit ziphone auf 1.1.3 gebracht und unlocked.
    O2 Vertag mit Internet-M
    APN auf: surfo2, aber Safari konnte den Server nicht finden.
    APN auf Internet ging auch nicht.

    Heute habe ich es schweren Herzens mit Itunes/Ziphone wiederhergestellt, diesmal auf 1.1.4

    Alles hat prima geklappt, aber Internet über GPRS, oder EDGE ist immer noch nicht möglich.
    Wer weiß Rat?
     
  5. TaXXX

    TaXXX Finkenwerder Herbstprinz

    Dabei seit:
    12.03.08
    Beiträge:
    471
    wifi aus machen^^

    edge ging bei mir auch nicht.. erst als ich wifi ausgeschlatet habe und EDGE eingeschaltet habe^^
     

Diese Seite empfehlen