1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit den "Schlössern"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von chamber, 08.01.08.

  1. chamber

    chamber Boskop

    Dabei seit:
    19.01.07
    Beiträge:
    204
    Hallo,

    habe leider keine bessere Überschrift gefunden, sorry.
    Hab das Problem bei meinem neuen iMac mit Leopard, dass ich in den Systemeinstellungen kein einziges Schloss mehr schließen kann (siehe Anhang). Man sieht zwar kurz "Benutzer identifizieren" oder sowas aufblinken, aber das Schloss ist troztdem offen.
    Es gibt auf dem Rechner zwei Benutzer, beides Admins, und keiner kann ein Schloss schließen....

    Was stimmt da denn nicht? Zugriffsrechte habe ich übrigens schon über die DVD beim booten repariert.

    Danke!
     

    Anhänge:

  2. chamber

    chamber Boskop

    Dabei seit:
    19.01.07
    Beiträge:
    204
    Keiner ne Idee?
     
  3. Warp-x

    Warp-x Prinzenapfel

    Dabei seit:
    08.09.05
    Beiträge:
    555
    Ist bei mir auch so, ich vermute Leopard ist halt mit 10.5.1 erst zum Beta-status gewechselt. Apple wollte eben lieber schnell seinen Dreck auf den Markt schmeißen - die Microsoftmasche ist nach Apple durchgesickert. Die Loesung: Ignorieren oder vorlaeufig auf Linux/Tiger/VISTA/XP umsatteln.

    Cheers,
    :wx:
     
  4. thekojote

    thekojote Elstar

    Dabei seit:
    28.12.07
    Beiträge:
    72
    ähm... alles ok? DRECK ist 10.5 bestimmt nicht, hast du mal Vista installiert? Dann siehst du die Welt in gaaaanz anderen Augen^^ Und wegen so eines KLEINEN problems wechselt doch kein Mäckie zu Windows... und schon gar nicht zu VISTA :eek:

    Nachdenken, Leute... äh... warp-x :cool:
     
  5. Warp-x

    Warp-x Prinzenapfel

    Dabei seit:
    08.09.05
    Beiträge:
    555
    Aeh.. ich freue mich ja fuer Dich, wenn Dir dein Klicki-Bunti Leopard noch keinen Aerger gemacht hat, aber sehen wir es mal wie es ist: Das Release ist mit einer ganz heißen Nadel gestrickt worden, 10.5.0 ist ebenso unbrauchbar wie ein ungepatchtes Vista. Und KLEINES Problem?

    [] Sicherheit ist wichtig fuer Dich
    [x] Du hast keine Ahnung warum diese Einstellung fuer uns kein kleines Problem ist.

    Dazu kommt, das Leopard zwischendurch gerne Einstellungen vergißt, Sicherheitsloecher ohne Ende hat, etc. . Also, thekojote, kommentieren ohne fundiertes Hintergrundwissen des dargestellten Zusammenhangs einfach mal sein lassen. Ich wuerde ja gerne Nuhr zitieren, aber dann bekommen wir hier eine "Ton auf AT" Diskussion. (Die im uebrigen niemanden hilft.**)

    Cheers,
    :wx:

    **Und alle "bessere Umgangsformen", "schoener und netter Posten", usw. koennen direkt mit 12" Muffen in die jeweiligen Aersche geduebelt werden, denn da gehoeren die hin.
     
  6. chamber

    chamber Boskop

    Dabei seit:
    19.01.07
    Beiträge:
    204
    Sehe Leopard auch nicht als Dreck an, kleinere Unstimmigkeiten wird es wohl immer bei einem neuen Release geben...
    Es gibt ja bei Apple, im Gegensatz zu deinen genannten OS, die Funktion das System neu aufzusetzen ohne deine Daten zu verlieren. Hat bei mir ca. 20 min. gedauert und schon war das Problem mit den Schlössern erledigt...
     
  7. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Und nur so nebenbei:
    Das Foto zeigt nicht Leopard. Da sind die Nadelstreifen nämlich nicht mehr vorhanden!
     
  8. Warp-x

    Warp-x Prinzenapfel

    Dabei seit:
    08.09.05
    Beiträge:
    555
    Deine Loesung hat bei mir natuerlich auch funktioniert, generell immer noch keine Entschuldigung fuer die dreisten Beta-Versionskatapulten uns Endbenutzer als Tester zu gebrauchen. Natuerlich weiß ich, dass keine profitable Firma so entwickelt.

    "Sie haben ein Problem mit Ihren Sicherheitseinstellungen, bitte installieren Sie Ihr Betriebssystem erneut. Einen schoenen Tag noch."

    Cheers,
    :wx:
     
    abstarter gefällt das.

Diese Seite empfehlen