1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit AVM fritzBox 7170?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Blade236, 22.09.08.

  1. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hallo,

    in letzter Zeit ist mein Internet häufig durch Unterbrechungen gestört gewesen. Zuerst ging ich vom Anbieter aus. Jedoch wurde die Leitung durchgemessen und nichts festgestellt. Dann hab ich die Box so knapp wie möglich an den Splitter rangemacht - hat auch nichts geholfen. Neueste Firmware ist bei der FritzBox 7170 drauf. Das Problem trat immer noch sehr häufig auf. WLAN nutze ich nur selten. Und in der FritzBox gabs so einen Funktion, die Internetunterbrechungen reduzieren soll, zum Teil auf Kosten der Geschwindigkeit. Diese Option habe ich eingestellt - ebenso ohne Erfolg.
    Nun habe ich meine alte FritzBox (3170?) wieder in Betrieb. Hier kommts nun zu keinen Fehlern mehr. Allerdings lag die 7170 zwei Jahre ungenutzt im Schrank und hat eine bessere Performance. Deshalb wollte ich sie jetzt auch nutzen. Immerhin hat sie WLAN mit 125mbit. Hat jemand eine Ahnung an was es liegen könnte?
    Danke für eure Hilfe.

    Gruß
    Blade
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Es dürfte sich mittlerweile herumgesprochen haben, dass die von AVM in den Fritz!Boxen verbauten DSL-Modems nicht gerade das Gelbe vom Ei sind - insbesondere an ohnehin schon problematischen Anschlüssen mit kritischer Leitungslänge oder hoher Dämpfung.

    Vielleicht findest Du hier http://www.ip-phone-forum.de/forumdisplay.php?f=361 eine Antwort.
     
  3. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Mach doch mal ein Firmwareupdate. Mit der neusten Firmware kann man die Box auch für schwache Signale optmieren.
     
  4. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hallo,

    neustes Update ist drauf. Signaloptimierung hab ich soweit ich weiß, auch eingestellt.
     
  5. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.275
    Das Problem tritt auch auf wenn du per Kabel mit dem Router verbunden bist?
     
  6. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Es bezieht sich eigentlich nur auf das Problem, wenn ich Kabel angeschlossen habe. Bisher habe ich WLAN nicht genutzt. Hatte es aber jetzt vor.
    Wie ist denn die Geschwindigkeit der alten Powerbooks? 5mbit? Also müßte mein alter WLAN-Router mit 54mbit locker reichen?
     
  7. IceHouse

    IceHouse Ribston Pepping

    Dabei seit:
    30.09.04
    Beiträge:
    297
    Moechtest du uns denn mal ein Bildchen mit den "inneren" Werten deiner Fritz!Box anbieten? Der Kollege schnuffelschaf sprach ja schon die Leitungsdaempfung an.

    Einstellungen -> Internet -> DSL-Informationen -> DSL (Lasche)

    Gruss von IceHouse
     

    Anhänge:

    • werte.jpg
      werte.jpg
      Dateigröße:
      37,8 KB
      Aufrufe:
      94
  8. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Sorry, dass ich mich so direkt nicht mehr um das Thema kümmern konnte. Wahrscheinlich geht es weniger um die Box als um die Leitung. Hab deshalb mal bei Arcor angerufen. Nun kam ein freundlicher pünktlicher Techniker. Hat alles was mit Leitungslänge zu tun. Einen anderen Grund hat er nicht gefunden. Dämpfung liegt bei 39 zeitweise 36. Bei Gelegenheit mach ich das mitm Screenshot. Was mich ärgert, dass Arcor nicht die Datenleistung erhöhen will, obwohl laut FritzBox 6000er möglich wäre. Nun haben die meine Leitung auf 1000 statt 2000 gekappt und ich bin etwas sauer. Mal sehen, was sich ergibt.
    Bis zu welcher Dämpfung macht eine Leitung noch Sinn? Der Techniker hat gemeint bis zu 50, wird aber instabiler dann.
     
  9. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Meine Leitungsdämpfung ist bei 39. Also nach einem Totalzusammenbruch der Leitung und einem Technikeraufenthalt funktioniert alles tadellos. Deshalb getrau ich mich auch nicht meine neuere FritzBox dran anzuschließen, weil ja alles problemlos funktioniert. Allerdings will Arcor mir keine 6000er Leitung anbieten, obwohls laut FritzBox möglich ist. Also bei 2000 (die auch voll ausgenutzt werden) ist die Dämpfung 39 und der Knotenpunkt wohl so 3,5-4km weg.
     
  10. iAndi

    iAndi Bismarckapfel

    Dabei seit:
    30.12.08
    Beiträge:
    140
    Haben grade mal bei mir nachgesehen - 35db Dämpfung, Fritzbox 7240. Hänge auch am Arcor-Netz. mit vollen 6000...Upload ist zwar langsamer als bei T-Kom, reicht aber.

    Was die 125mbit im W-Lan angeht, so ist das ein g++ Standard. Funktioniert NICHT mit den Airportclients im Mac. Man benötigt dafür einen entsprechenden Client von AVM (g++ ist so ein "Hersteller-Ding")
    Wenn Du aber nur ins Netz willst reicht 54 Mbit eh aus.
     
  11. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Ok, dann ist das vielleicht wirklich nicht so gut, wenn ich bei 39 Dämpfung von 2000 auf 6000 hochfahre.. Und meine alte FritzBox kann ich dann wohl auch dranlassen, wenn das mit den 125Mbit am Mac gar nicht geht. Im Grunde bin ich da eh nur im Internet drin und kann notfalls auch den Laptop ans Kabel ranhängen bei irgendwelchen Datentransfers. Der einzige Vorteil vom der neueren FritzBox wäre für mich, dass es einen WLAN Aus- und Anschalter gibt...
     

Diese Seite empfehlen