1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit AppleWorks

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MacDummy, 14.11.05.

  1. MacDummy

    MacDummy Empire

    Dabei seit:
    20.09.04
    Beiträge:
    85
    Hallo zusammen,

    habe seit kurzem den Tiger aufgespielt (iMac/500mHz/G3) und musste heute (seit langem mal wieder) was mit AppleWorks schreiben.

    Jetzt dauert alles sooo ewig lang: ich schreibe einen Satz, dann erscheint erstmal der lustige bunte Ball für mind. 15 Sek und dann kann ich erst weiter schreiben. Und dass geht ungefähr jede Minute so...

    Woran kann das denn liegen? Ich dreh hier bald durch, denn ich brauche für eine Seite bald ne Stunde...

    DANKE für eure Hilfe! :-D
    Marcus
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Einige Carbon-Programme kommen bei Tiger in Stress.
    Works gehört leider auch dazu.
    Zunächst solltest du mal sicherstellen, dass du die letzte Version benutzt.
    Das ist afaik 6.2.9

    Dann solltest du in den Preferences folgende Funktionen deaktivieren:
    - Schriftbildvorschau
    - Automatische Sicherung alle x Minuten
    - Verknüpfte Dokumente offen halten

    Ausserdem hilft es, entweder die Objekte in "Ausgangspunkt/Web" zu entfernen oder sämtliche Netzwerkeinstellungen an allen Adaptern von DHCP auf statische Adressen abzuändern.
    Wenn du FireWire nicht für Networking nutzt, solltest du es dort ganz deaktivieren, ebenso alle anderen unbenutzten Schnittstellen wie zB ein nicht genutztes AirPort.
    Das genügt meist auch schon.
     
  3. weebee

    weebee Gast

    Keine Ahnung, aber normal ist das nicht. Unter Tiger läuft AW jedenfalls. Ich würde wahrscheinlich mal versuchen, die Preferences von AW zu löschen. Den Mac hast Du schon mal neu gestartet?
     
  4. MacDummy

    MacDummy Empire

    Dabei seit:
    20.09.04
    Beiträge:
    85
    Vielen Dank für die Tipps, rastafari!

    Hab grade gesehen, dass ich noch 6.2.4 von AW hatte... wie kann das denn sein? Wieso kommt das update für AW nicht automatisch mit der neuen Betriebssoftware bzw. bei "Updates suchen"...??

    So,nun hab ich aber ein anderes Problem.. hab mir das update runtergeladen und bekomme folgende Meldung: "The default location could not be found. This install will be cancelled." Und nun? :innocent:

    @weebee: Neustart hab ich vorher schon probiert, hat nix gebracht...
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Du hast die falsche Sprachversion geladen.
    Works ist noch aus der Classic-Ära und nicht multilingual.
     
  6. MacDummy

    MacDummy Empire

    Dabei seit:
    20.09.04
    Beiträge:
    85
    Oh Mann... manchmal mach ich meinem Namen ja wirklich alle Ehre.. sorry. :innocent: :innocent:

    Zu meiner Verteidigung muss ich aber dennoch sagen, dass ich es a bisserl doof finde, dass man auf das Update von AW nicht aufmerksam gemacht wird...

    Vielen Dank für deine Unterstützung, rastafari! :) Jetzt klappt alles wieder.

    Schönen Tag noch,
    Topsi
     

Diese Seite empfehlen