1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Aperture 3 (Fotos anzeigen, Suchen,..)

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Cramer1234, 21.03.10.

  1. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    Hallo!
    Ich habe nun Ap3 und folgende Probleme: (sind mir heute das erste mal aufgefallen!!

    1.)
    Es werden wenn ich ein Projekt oder ein Album verschiebe (in einen anderen Ordner oder raus auf oberste Hirarchie) die Bilder nicht mehr angezeigt.
    Es steht zwar z.b. 88 Objekte angezeigt, aber der Browser wie der Viewer sind leer!!
    Vorher noch angezeigt nach dem verschieben weg. (Im Projekt in der Projektansicht sind sie aber z.b. noch drinnen.
    Beim intelligenten Alben kann man die Quelle anzeigen also ob aus allen Fotos oder nur aus dem Überordner gesucht wird. Das ist mir klar das ist es nicht. Und wie gesagt ja auch in Projekten.

    2.)
    Wenn ich auf Fotos gehe (und damit ALLE Fotos anzeigen will)
    Dann zeigt er nicht alle. Auch wenn ich rechts auf alle bilder gehe. Er zeigt nur die mit dem Stichwort "Name meiner Freundin" an.
    Auch wenn unter Apfel+F dieses deaktiviert ist.

    Was kann da sein?
     
  2. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    Keiner eine Idee?

    Habe unter
    http://www.ulfthausing.at/ap3_2.tiff
    ein Bild gestellt. Also demnach sollte kein Filter aktiviert sein. Warum werden dennoch nicht alle Bilder angezeigt??
    War früher nicht so.
     

Diese Seite empfehlen