1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit 4GB RAM im neuen Macbook!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von wysius, 10.12.07.

  1. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    hey!
    ich habe mein altes gegen ein neues macbook ausgetauscht und nun geplantermaßen 4gb ram bestellt. der ram kam auch heute und ich wollte ihn einbauen, dann allerdings das problem:

    - 2 neue module -> bildschirm bleibt dunkel
    - 1 neues modul, sonst nichts -> bildschirm bleibt dunkel
    - 1 altes und 1 neues modul -> bildschirm wird hell und er bootet
    - 2 alte module -> ebenfalls bootvorgang

    es handelt sich um 2x "Transcend SO-DIMM 2048MB PC2-6400S CL5". ich habe den 800er-ram gewählt, da ich die möglichkeit haben wollte ihn auch später noch mal in einem anderen book zu verwenden, welches diesen dann eventuell nutzt.

    dieser ram wird auch speziell für macbooks verkauft und SOLLTE funktionieren, tut er aber seltsamerweise nicht! hat jemand eine idee, was das problem sein könnte?

    als erklärung reicht sicher nicht aus, dass es ddr2-800 ist, denn mit einem alten modul (oem, samsung 512mb) startet und läuft alles perfekt und im system werden auch 2,5gb ram angezeigt. welche slots dabei verwendet werden ist auch völlig egal, 1xalt und 1xneu funzt immer! 2xneu hingegen funktioniert nie, auch egal welche slots oder welche module verwendet werden, habe beide ausprobiert.

    nun, weiß jemand rat? sobald sich kein altes modul mehr im book befindet, bootet er nicht mehr. solange in einem der slots ein altes modul ist, läuft alles, egal was sich im zweiten befindet!
     
  2. Remus

    Remus Wohlschmecker aus Vierlanden

    Dabei seit:
    17.10.07
    Beiträge:
    237
    Also in der Anleitung meines Macbooks steht (3. Generation), dass man nur RAM-Module mit 667Mhz nehmen soll. 800er kommen mir da sehr spanisch vor. Würde auch erklären, dass er nur läuft, wenn mindestens ein altes (also bestimmt ein 667er) Modul drinsteckt. Weiß nicht, ob Santa Rosa-Books jetzt auch 800er akzeptieren, jedenfalls käme es mir seltsam vor. Wo hast du den RAM denn gekauft?
     
  3. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    eben das finde ich nicht einleuchtend: werden die 800er module nicht unterstützt, funktionieren sie auch nicht! inkompatibel ist inkompatibel.
    meine laufen jedoch, allerdings nur solange ein altes drin ist. technisch gesehen müsste das macbook den ram ja dann ansteuern können und sonst nicht, wie sollte sowas möglich sein?

    ich hatte vorher in ein paar foren rumgelesen, mit dem ergebnis, dass die 800er module wohl laufen sollen, aber eben als normale 667er. somit habe ich zugegriffen unter im einleitungspost stehender überlegung.

    ich finde mein problem nun allerdings sehr seltsam, gerade läuft das book mit 2,5gb ram, gemischt aus alten und neuen ram-modulen....und das ohne probleme!
     
  4. Remus

    Remus Wohlschmecker aus Vierlanden

    Dabei seit:
    17.10.07
    Beiträge:
    237
    Das der RAM so erkannt wird, ist eine Sache, aber kannst du ihn denn auch mit Daten befüllen? Also hast du mal viele Programme zB geöffnet, sodass der RAM wirklich ausgelastet ist? Kommt es dann vielleicht zu Fehlermeldung, Kernel-Panics, Abstürzen oder sonstigem?

    Auch wenn du das in Foren gelesen hast, dass das angeblich läuft, entspricht es zumindest bei der 3. Generation definitiv nicht den Spezifikationen, 800er-Module zu gebrauchen. Was steht denn dazu in der Anleitung deines MBs? Ist bei mir in Kapitel 3 unter "Arbeitsspeicher einbauen".
     
  5. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    Ja, der RAM lässt sich ganz prima ansteuern. Die ganze Kiste läuft wesentlich besser als noch zu 1GB-Zeiten....XP unter Parallels und jede Menge Mac-Programme gleichzeitig und keinerlei Geschwindigkeitseinbußen. Ergo -> läuft!

    Dass in der Anleitung 667Mhz-Module empfohlen werden ist mir klar, das wird in meiner Anleitung vermutlich auch nicht anders sein. Allerdings ist mir das prinzipiell egal, da die 800er Module vom Aufbau her identisch sind und im Macbook nur runtergetaktet laufen müssten. Diesen Tatbestand habe ich bisher in jedem PC angetroffen und dies ist laut manch Forenaussagen auch beim Macbook nicht anders.

    Ich hatte gehofft eine "andere", passendere Antwort zu bekommen, als einfach auf den 800Mhz rumzuhacken. Diese Abweichung vom OEM- und empfohlenen RAM auszumachen ist ein Leichtes, allerdings ist das kaum eine technisch logische Erklärung für mein Problem! Und ich hätte gerne eine technische, keine "Handbuch sagt" Erklärung...das Handbuch/Apple sagt auch: Kauf unseren RAM....in unserem Store....zu unseren Preisen!
     
  6. tobsch.com

    tobsch.com Zabergäurenette

    Dabei seit:
    18.04.06
    Beiträge:
    602
    Ganz ruhig, ich denke nicht, dass er meint, dass du den RAM von Apple kaufen sollst...

    Ich würde sagen, dass wohl das eine Modul defekt sein muss, denn wenn eines mit dem alten RAM läuft, sollten beide auch gehen. Probiere mal, ob du das andere 2GB Modul mit dem alten RAM zum laufen bekommst, falls nicht, tausche es gegen ein funktionierendes um.

    Gruß Tobi
     
  7. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    Nein, leider nicht.
    Ich habe alle Kombinationen probiert: Sowohl die beiden neuen Module, als auch die beiden alten einzeln und in Kombination. Und eine einleuchtende Erklärung ist mir einfach nicht gekommen.... o_O
     
  8. don.chulio

    don.chulio Aargauer Weinapfel

    Dabei seit:
    30.10.06
    Beiträge:
    741
    Schick den RAM doch einfach zurück und kauf den RAM z.B. bei DSP-Memory, die sind auch sehr günstig und der RAM ist garantiert kompatibel.
     
  9. Remus

    Remus Wohlschmecker aus Vierlanden

    Dabei seit:
    17.10.07
    Beiträge:
    237
    Nein, das meinte ich in der Tat nicht. Der RAM von Apple ist völlig überteuert. Ich hab mir gestern diesen RAM bestellt. Mal schauen, ob der was taugt, er kommt morgen an.

    Verflucht, und ich seh grad, der ist seit gestern 4 Euro billiger geworden. Verf...:mad:
     
  10. harmsx-3

    harmsx-3 Gast


    Das Problem ist eindeutig der 800er RAM. Der Speicher im ersten Speicherslot
    gibt die Taktung vor. Deswegen funktioniert auch die Konstellation:

    1 altes und 1 neues modul -> bildschirm wird hell und er bootet

    Ich gehe mal davon aus wenn du das gleiche machst und die Module vertauschst bleibt der
    Bildschirm auch schwarz. Kurzum im Macbook sollte nur 667er RAM eingebaut werden.
    800er wird nicht unterstützt und verursacht die von dir beschriebenen Probleme.
    Da ist auch kein Riegel defekt sondern es ist einfach der falsche Memory fürs Macbook.

    Kannst mir glauben ich schraub täglich beruflich an diversen Maschinen rum ;)
     
  11. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    komischerweise funktionieren beide möglichkeiten: sowohl alt (slot 1), neu (slot 2), als auch umgekehrt.
     
  12. harmsx-3

    harmsx-3 Gast

    Jo mag sein. Aber ich sag es nochmal 800er werden beim Macbook nicht unterstützt.
    Ist übrigens auch eine offizielle Aussage von Appels technischem Support.

    Mir ist als immer nicht so klar warum man sich nicht an die Herstellervorgaben hält
    und sich dann noch wundert wenn es beim "Nichteinhalten" zu dubiosen Fehlern kommt.

    Kein Mensch behauptet übrigens dass du deswegen original Appel Module
    kaufen musst. Die günstigen A-Date Memory Riegel von z.B. Alternate tun es auch.
    (kosten derzeit 2x2GB ca. 78 EUR). Es müssen halt auf jeden Fall 667er Riegel sein.
     
  13. MasterLT

    MasterLT Jonagold

    Dabei seit:
    25.09.07
    Beiträge:
    21
    Hi,
    habe genau das gleiche Problem mit den Speicher. Wusste, aber schon vorher bescheid, dass die DDR 2 800mhz Speicher nicht laufen werden, bei den 2EUR Preisunterschied und das ich später in die zukünftigen Notebooks einbauen kann ist es mir egal. 2,5GB reichen erst mal.

    Irgendeiner in Macuser Forum hat mal mit einem Apple Mitarbeiter gesprochen und der sagte es wird ein Firmware Upgrade geben und dann ist die Nutzung möglich, weiss leider nicht wann und ob die Aussage wahr ist.
     
  14. wysius

    wysius Fießers Erstling

    Dabei seit:
    13.10.07
    Beiträge:
    131
    meine sind wieder auf dem rückweg und die neuen 667er liegen schon auf dem gls-postamt....hole ich morgen ab. ^^
     
  15. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    weil das langsamere Modul die Geschwindigkeit vorgibt: Der 800er taktet runter.

    Frei nach dem Spruch: Die Kette ist nur so stark, wie ihr schwächstes Glied.

    Carsten
     

Diese Seite empfehlen