1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit 10.5.5 und externen Monitoren?!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von moema, 16.09.08.

  1. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Im englischsprachigen Apple-Forum häufen sich die Einträge, dass nach dem Update auf 10.5.5 externe Monitore (vornehmlich per DVI) nicht mehr funktionieren! Bei manchen MacBook User ist es auch genau umgekehrt, dass nur ein externer Monitor nach dem Update funktioniert?!?! o_O

    http://discussions.apple.com/thread.jspa?messageID=8099851

    Mich wundert es, dass hier noch keiner solch ein Problem berichtet hat, zumal es doch keine Einzelerscheinung mehr sein kann.
    Da bei mir auch ein externer Monitor angeschlossen ist, bin ich nun verunsichert, ob ich updaten kann, obwohl anscheinend nur MacBook Besitzer betroffen sind, aber ......... :-[


    möma
     
  2. Switch2Mac

    Switch2Mac Welscher Taubenapfel

    Dabei seit:
    10.11.07
    Beiträge:
    758
    bei mir läuft mein 20 Zöller so wie immer... keine Probleme festzustellen!
     
  3. TheNman

    TheNman Grahams Jubiläumsapfel

    Dabei seit:
    28.06.08
    Beiträge:
    104
    Mein 24" geht auch mit 10.5.5 wie immer, also ich denke das du das Update (fast) bedenkenlos machen kannst. Ich hoffe das das nur ein Einzelfall ist und auch bleibt.
     
  4. odins

    odins Finkenwerder Herbstprinz

    Dabei seit:
    19.12.05
    Beiträge:
    470
    nur der Form halber, am MacPro gibbet null Probs
     
  5. pumpkin

    pumpkin Gelbe Schleswiger Reinette

    Dabei seit:
    01.11.04
    Beiträge:
    1.764
    An meinem MBP ist 'n 22"er via DVI angeschlossen. Auch nach Update auf 10.5.5. keine Probleme damit. Funzt wie eh und jeh.
     
  6. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Danke für eure Meldungen!

    Habe gestern in der Nacht noch upgedatet ---> Monitore funktionieren, aber .....

    .... ich hatte anfangs grobe Probleme beim booten - extreeeeeem langsam, bis sich der Finder mal aufgebaut hat - dann wieder lange nichts, bis die Titelleiste gekommen ist - dann wieder lange nichts, bis mal rechst oben Wifi, Uhr, etc. gekommen ist.
    Letztendlich war alles am Schirm, aber in der Titelleiste waren alle Einträge ausser "Finder beenden" angegraut und konnten somit nicht ausgewählt werden.

    Neustarts brachten nichts, bis ich mal mit dem FPDP drübergerasselt bin UND den automatischen Start beim booten vom "Font Explorer" deaktiviert hatte.

    Nun läuft alles rund - mit dem Font Explorer muss ich mich noch befassen, ob er als Übeltäter in Frage kommt.


    möma
     

Diese Seite empfehlen