1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme beim Import von AVCHD-Videos in iMovie mit Sony HDR-TG3

Dieses Thema im Forum "Videosoftware" wurde erstellt von kimjongil, 02.09.08.

  1. kimjongil

    kimjongil Tokyo Rose

    Dabei seit:
    30.09.04
    Beiträge:
    66
    Hi!

    Hab die Sony HDR-TG3 und versuche verzweifelt die Videos auf den Mac zu importieren. Ich habe eine Aufnahme in SD-Qualität erstellt und dann auf HD LP umgestellt. Die SD-Aufnahme zeigt mir iMovie beim Importieren auch ganz brav an, die HD-Aufnahmen leider nicht. Auf der Kamera kann ich die HD-Movies abspielen. Wenn ich mir die Dateistruktur auf dem MemoryStick anschaue, dann finde ich dort folgende Ordner:

    MP-Root (hier liegt die SD-Aufnahme im MPG-Format)
    AVCHD > BDMV > STREAM (hier liegen die .mts-Dateien mit den HD-Aufnahmen).

    Hat jemand eine Ahnung, wie ich die Daten rüberkriege?

    Muss ich da was muxen oder ist das HD LP-Format was komisches?

    Ich hab mal nen Screenshot angehängt!

    Besten Dank für Infos!

    Max
     

    Anhänge:

  2. IceHouse

    IceHouse Ribston Pepping

    Dabei seit:
    30.09.04
    Beiträge:
    297
    Quelle: MacUser.co.uk

    Mangels iMovie kann ich dir den genauen "Importweg" nicht beschreiben, aber ich denke dieser Link wird dir weiterhelfen.

    Gruss von IceHouse
     
  3. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Aber genau diese Umwandlung sollte eigentlich iMovie machen.
    http://www.apple.com/de/ilife/imovie/
     
  4. kimjongil

    kimjongil Tokyo Rose

    Dabei seit:
    30.09.04
    Beiträge:
    66
    Ok ... hab die Lösung gefunden:

    Die Kamera zeichnet SD und HD-Content in zwei verschiedenen Ordnern auf (wie oben beschrieben). Stellt man in der Kamera von SD auf HD um, so werden in der Cam auch nur die HD-Clips wiedergegeben (und vice versa). Nun hab ich testweise mal die SD-Aufnahme auf der Kamera gelöscht und die Cam an iMovie angeschlossen und voila - es werden nun die HD-Aufnahmen auch gefunden und angezeigt.

    Etwas stranges Verhalten, aber immerhin ein Lösungsansatz ...
     

Diese Seite empfehlen