1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme beim Abspielen von unkompremierten Videodateien

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von BananaDragon, 03.12.07.

  1. Servus.

    Ich hab das Problem, dass ich mit meinem 2.4 GHz MBP keine unkompremierten Videodateien abspielen kann. In Quicktime hängen die Dateien extrem oder lassen sich nur bis zu einem bestimmten Punkt ansehen und beim VLC Player sieht man nur das Anfangsbild.

    Gleiches tritt auch auf wenn Dateien z.B. als Animation gerendert werden (mit über 16,7 Mio. Farben).

    Das dürfte ja eigentlich eine zu bewältigende Aufgabe für ein MBP sein, oder?

    Habt ihr das gleiche Problem oder könnt ihr mir evtl. helfen?

    Danke
     
  2. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Kommt drauf an in welcher Größe die Dateien vorliegen. Ich glaub der Flaschenhals hier ist die Festplatte die nicht ausreichend schnell die Daten zur verfügung stellen kann.
    Evtl. schon mal versucht einen solchen Film zu starten der auf einer externen, mit S-ATA angeschlossenen Festplatte liegt?

    Interessant wäre die Auflösung deiner Videos! Normales PAL-DV sollte ohne Probleme gehen. Ein HD-DV unkomprimiert wird die Festplatte deines Rechners aber wohl in die Knie zwingen.
     
  3. Das gleiche Video (ist eine Animation) läuft bei einem Freund mit gleicher Festplatte im gleichen MBP ohne Probleme. Das Video ist ca. 400 MB groß
     
  4. ChristianK

    ChristianK Thurgauer Weinapfel

    Dabei seit:
    29.06.05
    Beiträge:
    996
    Gut dann liegt es schonmal nicht an der HDD ... bin bei unkomprimierten Videodateien von Dateien der Größenordnung mehrere GB ausgegangen ;)

    Schau mal unter deiner Aktivitätsanzeige ob irgendwelche Prozesse unnötig viel CPU Leistung verbrauchen bzw. mehr CPU Leistung verbrauchen als auf dem MBP von deinem Freund!
     
  5. So. Neuer Stand: An der Ativitätsanzeige gibt es nichts Auffälliges.

    Ich habe mir eine eine externe 7200 rpm Festplatte besorgt. Damit hab ich eins der Videos die bei mir nicht liefen (eine After Effects Komposition mit der Komprimierung "Animation", ca. 1GB), abgespielt und siehe da: es lief. Ich hab den Mac neugestartet und siehe da: es läuft nicht mehr! WTF?

    Ich hab übrigens gestern ein laaaanges Telefonat mit Apple geführt in dem sämtliche Softwarefehler ausgeschlossen werden konnten.

    Jetzt weiss ich echt nicht mehr weiter.


    Edit: Meine Festplatte hat FirwWire400. Reicht das aus oder sollte es FireWire800 sein? Naja...jetzt isses eh zu spät
     
    #5 BananaDragon, 06.12.07
    Zuletzt von einem Moderator bearbeitet: 07.12.07

Diese Seite empfehlen