1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei Softwareaktualisierung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von RHCP-Girl, 10.09.06.

  1. RHCP-Girl

    RHCP-Girl Grahams Jubiläumsapfel

    Dabei seit:
    22.07.06
    Beiträge:
    102
    Hallo,

    momentan läuft mein iMac unter 10.1, und immer wenn ich da irgend so 'nen "Importent Update " runterladen muss ,um überhaupt ein übliches Softwareupdate staren zukönnen,kommt dann wenn ichs runtergeladen hab,so 'ne Meldung wie: das ich keine Adminstratorrechte habe etc.

    Also,was muss ich an meinen Einstellungen ändern??
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ohne Administrator Rechte kannnst Du nunmal keine Updates installieren. So ist das Konzept, und das ist auch gut so. Wer hat denn Admin Rechte auch diesem iMac? Frag doch mal Deine Eltern.

    Vielleicht wäre es auch mal kein Fehler eine etwas neuere Mac OS X Version einzuspielen. 10.1.x ist doch heutzutage eher hinderlich. Mindestens 10.2 (Jaguar) oder besser 10.3 (Panther) sollte es schon sein. Ob 10.4 (Tiger) noch auf Deinem iMac läuft, hängt dann doch sehr vom Modell ab.
    Gruß Pepi
     

Diese Seite empfehlen