1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

Probleme bei screensaver ausführen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Snownose, 23.06.06.

  1. Snownose

    Snownose Jamba

    Dabei seit:
    10.05.06
    Beiträge:
    56
    Hallo

    ich habe ein Microproblem :)

    wenn ich einen Screensaver runterlade, egal welchen und dieses schön brav in mein Home->Library->Screen Savers ziehe unf diese dann in den Systemeinstellungen auswähle kommt immer "Modul konnte nicht geladen werden"

    was hat es den damit auf sich ?

    Danke !
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.787
    vielleicht mal einen neustart machen;)
     
  3. Snownose

    Snownose Jamba

    Dabei seit:
    10.05.06
    Beiträge:
    56
    Hallo

    hat leider auch nichts geholfen :( weis noch jemand Tips ?
     
  4. Tritt das Problem nur bei einem Screen Saver auf oder bei mehreren/allen? Bei mir liegen die ScreenSaver in /Library/Screen Savers also im root und nicht im Home Ordner.
     
  5. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    20.111
    Sicher, daß diese Screensaver überhaupt auf den Intel-Books laufen?
     
  6. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Durch die Universal Binaries haben sich auch Systeminklusiven Programmeigenschaften geändert. Screensaver unter Tiger (PPC) haben .saver und unter UB sind es dann .qtz...
     
    #6 ZENcom, 26.06.06
    Zuletzt bearbeitet: 27.06.06

Diese Seite empfehlen