1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei der Installation von Logic Studio

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Keeke, 08.01.08.

  1. Keeke

    Keeke Golden Delicious

    Dabei seit:
    15.10.07
    Beiträge:
    8
    Hallo,

    ich habe ein Problem bei der Installation des Logic Studio-Pakets und hoffe ihr könnt mir bei der Lösung helfen.

    Vorweg: Ich bin kein Profi in der Computerhandhabung, vor noch nicht ganz so langer Zeit auf Mac umgestiegen und konnte bei dem Edu-Preis nicht Nein sagen...

    Ich habe ein MacBook (Mac OS X Version 10.4.11; 2 GHz Intel Core 2 Duo)
    Da das Paket so groß ist und in der Beschreibung stand, man könne optionale Inhalte auch auf einen anderen Speicherort ablegen habe ich mir genau dafür eine externe Festplatte zugelegt. Nicht ganz das Beste vom Besten, aber mehr konnte ich mir grad nicht leisten: Treckstor, 500GB, aus`m Angebot...


    Mehrmals habe ich nun seit gestern versucht die Software zu installieren und jedesmal hängt sich die Installation am gleichen Punkt auf:

    Ich starte die Installation, gehe die Punkte Schritt für Schritt durch. Bei dem Punkt "Angepasste Installation" gebe ich für die Komponenten, bei denen es möglich ist, die externe Festplatte als Speicherort an. Also bei den Jampacks und bei Soundeffekte & Music Beds.
    Nachdem die Installations DVD problemlos alles installiert hat, soll ich die "Audio Content 1" DVD einlegen. Auch hier geht alles erst ganz reibungslos weiter: Die Komponente "Audio Content for Soundtrack Pro 1a" wird auf die externe Festplatte installiert, dann kommt "Audio Content for Soundtrack Pro 1b"...
    Und hier, immer an der gleichen Stelle, immer bei 40% stoppt die Installation, ich werde aufgefordert noch einmal die Install DVD einzulegen und sogleich steht dort: "Es sind Fehler aufgetreten. Bitte versuchen sie die Installation erneut." Mehr nicht.


    Ich vermute jetzt natürlich, dass der Fehlerteufel mit der externen Festplatte unter einer Decke steckt, und wie gesagt bin ich nicht ganz Firm in der Sache, habe diese aber auf Mac OS Extended (Journaled) partitioniert und nach der abgebrochenen Installation befinden sich darauf ja auch bereits erfolgreich installierte Inhalte.

    Hat von Euch vielleicht jemand eine Idee, woran das liegen könnte, was ich falsch mache oder noch nicht beachtet habe?

    Lieben Gruß,
    Keeke
     

Diese Seite empfehlen