1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem: Will auf Ordner zugreifen von Windows Computer

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Cramer1234, 12.02.08.

  1. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    Hallo!
    Ich habe eine DSL Verbindung. Diese ist an einen Router (netgear) angeschlossen. Mit meiem MacBook Pro grefe ich darauf über Wireless LAN zu und der PC Standrechner mit Windows XP über Kabel am Router.

    Nun ist es o, dass ich unter Windows einfach auf einen Ordner geklickt habe und dann rechte Maustaste Eigenschafte. Dort dann unter Freigabe (also der 2. Seite) Diesen Ordner im Netzwerk freigeben ausgewählt habe (und zusätzlich noch, dass die Datein verändert werden dürfen.)
    Jedoch sehe ich am Mac diese Ordner nicht.

    Vielleicht ganz kurz warum ich das nicht verstehe:
    Wie ich meine neuen Mac bekommen habe, da hat der automatisch wie ich den installiert habe (neues Mac Book Pro mit Leopard) sofort diese Ordner im Finder angezeigt. Also so mit einem Computersymbol ganz links im Finder zwischen Geräte und Orte glaub ich.
    Und da war nichts anderes am PC eingestellt glaub ich (hab ich nämlich selbst damals, ein paar Monate zuvor gemacht,
    Jetzt habe ich den PC neu aufgesetzt und seit dem geht es nicht mehr. Internet aber ganz norma. Ich habe Kaspersk drauf, allerdings selbst wen ich Windows Firewall, Kasperskys Firewall und gesamtes Kasperky deaktiviere zeigt er mir da nichts an!


    Das komische ist, dass das mit meinem alten Powerbook damals genauso war. Das hat auch geklappt und bei Neuinstallation vom PC hat es nicht mehr funktioniert.
    NUR: Ohne dass ich am PC damals was verändert habe, hat er mit dem neuen Mac dass dann sofort gefunden (mußte also gar nichts verbinden oder s. Hab gar nicht mehr daran gedacht. sondern wie ich den Computer mit dem Wirelesslan verbunden habe, wars einfach da.
    Was kann ich denn jezt bitte machen?
    Gibts da irgendwas zum rücksetzen, sodass er alles selber neu sucht oder was kann ich da tu?

    Vielen Dank
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Wenn du den Finder neu startst, durchsucht er das Netzwerk neu und verbindet dich. Das klingt aber eher als wäre am PC irgendwas deaktiviert. Aber da kenne ich micht aus, sorry.

    Joey
     
  3. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Manchmal wirkt ein Ping wunder...
     
  4. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    ein ping?? was ist denn das bitte?
     
  5. Jessiblue

    Jessiblue Bismarckapfel

    Dabei seit:
    06.04.05
    Beiträge:
    145
    du kannst unter Programme->Dienstprogramme den Network-Manager starten und der bietet dir unter anderem die möglichkeit an zu Pingen.
    Pingen bedeutet nix weiter als den anderen Rechner anzuklopfen und zu frageb bist du zuhause (Bildlich gesprochen!).
    Ich hätte dir da evtl. einen etwas komplizierteren Vorschlag, finde an deinem PC die IP heraus, am besten über Netzwerk (wenn in der Taskleiste die beiden Computer angezeigt werden... also die beiden Monitore die anzeigen das du Ethernet-Verbindung hast) Status und dort auf Netwerkunterstützung, da zeigt er dir an welche IP er hat.
    Dann geh zu deinem Mac, Finder drücke Apfel+K und gib mal die IP ein, dann sollte er dir den PC, zeigen, mit dem du dich dann "eigentlich" Verbinden kannst und zugriff auf das einzige freigegebene Verzeichnis bekommst!
    Hoffe das klappt soweit!

    Grüsse Jessi
     
  6. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    hi!
    Das mit apfel + k hat damals mit meinem powerbook damals auch nicht funktioniert. und dann ist es mit dem Mac Book Pro geganegen ohne was umzustellen.
    Geht aber eben leider auch hier jetzt nicht.
     
  7. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    PS: Dabei sehe ich wenn ich mich in den Router einlogge die angeschlossenen Geräte. Und die IP vom Mac und die vom PC. aber wenn ich das mit apfel + k macht schreibt er nur:
    Verindung fehlgeschlagen, möglicherweise ist der server nicht vorhande oder zurzeit nicht in Betrieb.



    Wenn ich unter Ping die gleiche Adresse eingebe, dan asgt er 10 gesendet 10 empfangen eine verloren.
    Versteh das nicht.

    es passt ja afp:// und dann das gleiche wie eim ping. (bzw. wenn ich gleivh das 192.168.x.x eingebe ist das selbe Problem!
    Danke für die Hilfe!
     
  8. Cramer1234

    Cramer1234 Uelzener Rambour

    Dabei seit:
    28.06.07
    Beiträge:
    375
    keine idee?:(
     
  9. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Unterschiedliche Benutzernamen und Passwörter an MAC und Dose?
     

Diese Seite empfehlen