1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem: Ubuntu 9.04 via Parallels 3.0 auf Mac OS X 10.5.8

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von JustinCredible, 14.09.09.

  1. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Hallöle,

    ich habe heute das im Betreff geschriebene getan....lief auch alles glatt, zumindest kamen keinerlei Fehlermeldungen.

    Wenn ich mich jedoch in Ubuntu einlogge (Username und Password eingebe), lädt er kurz die Oberfläche und loggt sich dann sofort wieder aus, so dass ich wieder nach Username + Password gefragt werde. Und so zieht sich das endlos hin...

    Habe schon recherchiert, leider erfolglos :(

    Vielleicht hat ja hier jemand einen Rat?

    Bin für jeden Tip sehr dankbar...

    LG
     
  2. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    kannst du dich über die commandline (also NICHT grafisch) einloggen? du musst dazu auf eine andere konsole wechseln. auf nicht mac systemen geht das mit der tastenkombination strg+alt+F2/F3/usw. wie das beim mac/parallels ist (also welche tastenkombination) weiss ich so nicht, musst du also testen.
     
  3. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Ich habe es mal mit Alt+Ctrl+F7 probiert...dann hat er zumindest umgeschaltet, auf einen komplett schwarzen Screen, wo ich aber was eintippen konnte. Allerdings stand da dann sonst nichts anderes?

    Hmmo_O

    /edit

    Also es kommt mir nicht so vor, als wenn das das Terminal wäre...wenn ich irgendwelche Befehle eintippe, passiert gar nichts...weder Fehlermeldungen noch sonst was
     
  4. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    warum gerade F7? hast du es mal mit F2 oder F3 versucht?
     
  5. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Darauf bin ich gekommen, weil das so bei den Unix-Rechnern in der Uni geht...F2 und F3 probiere ich aber auch noch mal aus.

    Wobei: Mit Ubuntu 8.04.3 geht alles einwandfrei...das lasse ich jetzt erst mal laufen :)

    Danke erst mal!
     
  6. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    Sieht aus, als ob der X-Server ständig abstürzt und sofort neu startet.
    Mit einer der Kombinationen Strg-Alt-F1 bis F6 (bei MacBook und MacBook pro zusätzlich die FN-Taste) kann in die Konsole gewechselt werden und von da aus könnte man die Parallels-Tools für Linux installieren (dann sollte der X-Server stabil laufen).
    Schau mal, ob die Datei /etc/X11/xorg.conf existiert. Falls ja, die mal umbenennen (damit die nicht mehr gefunden wird), wenn nein, dann die eben anlegen (ich weiß den Befehl hierfür aber nicht).

    Meine Empfehlung: Linux mit VirtualBox benutzen anstatt mit Parallels. VirtualBox und Linux sind meiner Meinung nach das bessere Gespann.
     
  7. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Hmm naja ich habe es jetzt einfach mal gleich mit VirtualBox ausprobiert...und siehe da, es hat auch funktioniert :)
    Allerdings habe ich jetzt irgendwie das Problem, dass, wenn ich VirtualBox und Ubuntu starte, meine CPU-Auslastung sofort auf 100% steigt, ohne dass ich überhaupt an irgendetwas arbeite o_O Dadurch springen dann die Lüfter immer gleich an und machen einen Lärm, was schon ziemlich nervig ist.

    Hat einer Rat?

    /edit

    Hier mal meine Daten:

    MacBook Mac OS X 10.5.8
    2.2 GHz Intel Core 2 Duo
    2 GB 667 MHz DDR2 SDRAM
    Intel GMA X3100

    Bei VirtualBox eingestellt:

    512 MB RAM
    64 MB Video Memory
    8 GB HDD
     
  8. JustinCredible

    Dabei seit:
    26.11.07
    Beiträge:
    25
    Ich habe jetzt die xorg.conf (etc/X11/) bearbeitet und dort unter Section "Device" Option "MigrationHeuristic" "greedy" hinzugefügt.

    Keine Ahnung, ob das jetzt wirklich ausschlaggebend war, zumindest ist die CPU-Auslastung von VirtualBox jetzt um einiges gesunken und somit auch die Lüftereinsätze :)

    Darauf gekommen bin ich durch

    Liebe Grüße
     
  9. vollben

    vollben Erdapfel

    Dabei seit:
    23.10.09
    Beiträge:
    3
    Hab das gleiche Problem, nach dem Anmelden verabschiedet sich Unbutu sofort wieder und das Anmeldefenster kommt wieder. Über die Konsole läuft's... :) Aber der Tipp mit dem xorg.conf umbenennen hat nix gebracht... :(

    Mittlerweile irgendjemand eine Lösung?
     
  10. rogi120

    rogi120 Empire

    Dabei seit:
    13.08.07
    Beiträge:
    84
    Hallo zusammen,

    haben auch ein kleines Problem und zwar wird ubuntu bei mir nur im 4:3 format dargestellt. Ich kann aber irg. kein 16:9 format auswählen da dort steht das mein Monitor irg. nicht erkannt wird. Besitze ein weißes Macbook. Danke schonmal.

    Lg
     
  11. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    hast du die vbox tools installiert und mal die vm neu gestartet? dann einfach per cmd+f auf fullscreen schalten...
     
  12. rogi120

    rogi120 Empire

    Dabei seit:
    13.08.07
    Beiträge:
    84
    Versucht, aber irg. bekomm ich das nicht hin.
    Scheint ja en bisschen komplizierter zu sein :D
    Könnte mir jemand eine verständliche Anleitung geben wie man da vor geht? :)
    Danke schonmal!
     

Diese Seite empfehlen