1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem: Schriftvorschau geht in keinem Programm

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Timo, 17.04.08.

  1. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    Ich habe folgendes Problem: egal bei welchem Programm (Pages, Photoshop, Word 2008...) nirgendwo wird mir in der oberen Leiste die Schriftart wirklich in der entsprechenden Schrift angezeigt, sondern ich kann lediglich aus der Liste auswählen. Diese Liste zum herunterscrollen ist aber stets in der gleichen Schriftart und man kann so die einzelnen Schriften quasi nicht unterscheiden, sofern man nicht genau weiß wie welche Schrift in Wirklichkeit aussieht...)


    Was kann ich tun?
     

    Anhänge:

    • test.jpg
      test.jpg
      Dateigröße:
      210,3 KB
      Aufrufe:
      64
    #1 Timo, 17.04.08
    Zuletzt bearbeitet: 17.04.08
  2. floorjiann

    floorjiann Strauwalds neue Goldparmäne

    Dabei seit:
    18.01.07
    Beiträge:
    639
  3. Timo

    Timo Gascoynes Scharlachroter

    Dabei seit:
    02.03.06
    Beiträge:
    1.543
    hmmm...

    naja, der muss dann aber immer parallel laufen, wenn ich meine Arbeiten verrichte, oder? :-[ Ein weiteres Fenster, was offen ist...


    Ich finde, dass ist ja mal ein echtes Manko grade für Layout- und Textverarbeitung:(
     
  4. Derivat

    Derivat Niederhelfenschwiler Beeriapfel

    Dabei seit:
    08.02.08
    Beiträge:
    853
    hab jetzt nochmal recherchiert: es geht anscheinend wirklich nicht.
    einzige möglichkeit, schnell in das "Schriftmenü" zu kommen ist die Tastenkombi  bzw. Cmd + T.
     
  5. hyperton

    hyperton Gast

    Genau die gleich Sch*****!

    Also ich habe genau das gleiche Problem und bin schon dabei zu verzweifeln.
    Vor allem weil es bei Word 2008 und allen die ich kenne, die den gleichen Rechner und das gleiche Word (MBPro) haben einwandfrei funktioniert.

    Ich habe mal gelesen man müsse einen Drucker installieren. Aber auch wenn ich meinen Epson Stylus Color R 220 installiere ändert sich rein gar nichts.

    Wäre sehr dankbar, wenn es noch eine andere Lösung als den FontExplorer gibt. Bei cmt+T tut sich bei mir übrigens nichts.
     

Diese Seite empfehlen