1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem nach nitoTV update auf 0.8.8

Dieses Thema im Forum "Apple TV" wurde erstellt von Samurai, 29.03.10.

  1. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Hallo,

    ich habe heute ein Update von nitoTV von 0.8.7 auf 0.8.8 gemacht. Es hat herruntergelade, installiert und neu gestartet. Leider nach dem Update, kommt bei .avi Dateien kein Bild sondern nur Ton.

    Perian wurde auch auf 1.2.1 upgedatet.

    Woran liegt das?
     
    #1 Samurai, 29.03.10
    Zuletzt bearbeitet: 29.03.10
  2. Samurai

    Samurai Ingrid Marie

    Dabei seit:
    20.04.05
    Beiträge:
    273
    Hat sich erledigt.

    Ich bin wie folgt vor gegangen:

    • Terminal öffnen und mit "ssh frontrow@appletv.local" mit Passwort "frontrow" anmelden (ohne "" natürlich).
    • Dann in das root-Verzeichnis also paar mal "cd .." eingeben um zurück zu kommen.
    • Dort dann in "cd Library" und ins "cd Quicktime" rein.
    • In dem Verzeichnis liegt das Perian.component drin diesen mit dem Befehl "sudo rm -rf" löschen und Passwort "frontrow" eingeben.
    • Danach wieder per Remote am TV über nitoTV das Perian erneut herrunterladen und installieren lassen.

    Danach hat es bei mir wieder wie gewohnt funktioniert.

    INFO: die Befehle die oben in "" stehen werden im Terminal eingegeben und Enter gedrückt, aber natürlich dann ohne "". Um zu sehen in welchem Verzeichnis man gerade ist gibt man einfach nur "ls" ein.
     

Diese Seite empfehlen