1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem nach Formatieren

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von jonni4000, 08.10.05.

  1. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    1. Installiert niemals Linux auf euren iPod! (habe iPod mini!)

    ...Das hab ich nämlich heute gemacht und danach funktionierte nichts mehr! Der iPod schaltete sich ständig ein und aus und zeigte einen Ordner mit Ausrufezeichen so wie das Apple Logo an! Ich habe den ganzen Mittag probiert das problem zu beheben, bis ich gelesen habe: "Nachdem der iPod auf Linux geswitched ist lässt es sich nicht mehr deinstallieren und man kann das Apple Betriebssystem nicht mehr verwenden". Deshalb beschloss ich mich den iPod zu formatieren, dies hat gut geklappt, dann habe ich auch wieder alle Lieder auf den Ipod geladen über iTunes.

    Nun zu meinem eigentlichen Problem:
    Durch das Formatieren wurde die Version 1.4 von meinem iPod gelöscht, das heißt jetzt ist wieder das "alte" 1.3 System drauf! Doch wenn ich das iPod Setup mache spielt es nicht die 1.4 Version drauf, sondern es kommt nach der "installation" dass der PC neu gestartet wird, das macht er auch aber es ist nichts anders als vorher, immer noch der gleich Mist (Version 1.3) drauf, mit dieser Version kann ich keine Podcasts hören!!:-c :mad: :-[
     
  2. jonni4000

    jonni4000 Kaiserapfel

    Dabei seit:
    24.07.05
    Beiträge:
    1.710
    ok hat sich erledigt! es geht jetzt ;)
     

Diese Seite empfehlen