[Mac Pro] Problem mit zweitem Bildschirm

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von DgaDM, 22.05.19.

  1. DgaDM

    DgaDM Fießers Erstling

    Dabei seit:
    23.12.10
    Beiträge:
    131
    Hat jemand noch einen Tip für mich? Ich bin so langsam ratlos.

    Sobald ich einen zweiten Bildschirm an meinen Mac anschließe, geht kernel_task in die Höhe und die Maus ruckelt so sehr daß das System schlicht unbenutzbar wird.

    In meiner Verzweiflung habe ich schon eine neue Grafikkarte gekauft und heute eingebaut, keine Änderung. :(

    Sobald ich den zweiten Monitor einstecke (oder genauer gesagt: einen zweiten, es ist egal welcher Monitor einzeln dran ist) dreht kernel_task durch:
    Bildschirmfoto 2019-05-22 um 20.13.37.png
    Der Pfeil zeigt genau auf den Moment, in dem ich den Monitor eingestöpselt habe.

    Ziehe ich ihn wieder ab, beruhigt sich kernel_task, die Maus ist bewegt sich ohne stocken und alles ist gut:
    Bildschirmfoto 2019-05-22 um 20.14.43.png
    Was zum Teufel kann das sein?
    Hatte schon mal jemand ein ähnliches Problem?

    Die Hardware:
    Mac Pro 5,1 (Mitte 2010)
    30er Cinema-Display
    20er Cinema-Display

    Radeon 560 (zuerst),
    Radeon 580 (seit heute Nachmittag)

    Der Rechner lief seit letzten Herbst ganz okay mit der Radeon 560 unter Mojave. Irgendwann vor ein paar Wochen ist dann das Ruckeln aufgetreten. Durch mehrmaliges Neustarten konnte man es immer wieder loswerden, und wenn man den Rechner dann nicht neu gestartet hat, blieb es auch so.

    Seit dem letzten Update letzte Woche aber bekomme ich den Fehler absolut nicht mehr weg.

    Google brachte einiges zutage, das meiste habe ich durch: SMC/NVRAM-Reset sowie das Deakivieren diverser IOPlugin-Kexts. (Umständlich über den Recovery-Modus wegen rootless, aber was macht man nicht alles aus Verzweiflung …)

    Zu guter letzt: Meine Schatulle für Hardware ist gut gefüllt, wenn es doch bloß einen vernünftigen Mac Pro zu kaufen gäbe! So viel Ärger und Zeit schon verschwendet :/
     
  2. DgaDM

    DgaDM Fießers Erstling

    Dabei seit:
    23.12.10
    Beiträge:
    131
    Ich antworte mir (mal wieder) selbst … für den Fall daß jemand ein ähnliches Problem hat.

    Was war also die Lösung?
    Ich habe das kleinere Cinema-Display durch einen anderen Monitor ersetzt (HP Z24i).
    Fragt mich bitte nicht, womit das zusammenhängt. Alleine angeschlossen an meinem MacBook Air tut's das 20er Cinema Display tadellos. Alleine angeschlossen am Pro lief es ja auch. Nur nicht mehr in Kombination mit dem 30er, wie es jahrelang problemlos lief.

    Traurige Erkenntnis nebenbei: Obwohl es sich bei dem HP Z24i um ein "Workstation Display" handelt, ist die Pixel-Dichte deutlich kleiner als bei den fast 15 Jahre (!!!!!!!!) älteren Cinema-Displays. Apple war mal sooooo weit voraus :/
     
    doc_holleday gefällt das.