1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit WLAN im Hotel - benoetige Hilfe

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von exilbonner76, 10.06.06.

  1. Hi, ich bin hier in den USA in einem Hotel die ein kostenloses und offenes WLAN zur Verfuegung stellen. Allerdings hab ich Probleme mit meinem Powerbook (12" G4 Alu, 1,25 GB RAM) eine ordentliche Verbindung zum Netz zu bekommen.

    Wenn ich Airport aktiviere kann ich das Netz "QualityInn" ohne Probleme auswaehlen. Die Statusanzeige oben rechts zeigt dann kurz Vollausschlag an, danach geht die Verbindungsqualitaet innerhalb von ein paar Sekunden in den Keller bis sie fast ganz weg ist. Egal wie nah ich an den Sender rangehe, die Verbindung wird nicht besser. Alle um mich herum haben aber eine top Verbiondung. Ich kann auch online gehen, allerdings ist die Verbindung bzw. die Uebertragungsrate so gering, dass ein wirkliches surfen oder eMail abrufen nicht moeglich ist. Teilweise bricht das Ganze dann auch ganz zusammen, sprich ich verliere die Verbindung zum DHCP Server.

    Da es aber grundsaetzlich funktioniert weiss icht nicht ob es ein Hardware Problem ist oder man das irgendwie mit einer Einstellung beheben kann.
    Ich waere dankbar fuer einen Tip!

    Zusatz 10.06.06:
    Ich habe es mit einem weiteren offenen WLAN versucht und bekam das gleiche Ergebnis. Bei einem geschuetzten Netz bekam ich aber seltsamerweise einen vollen Ausschlag. Habe mir gestern die Airport Karte angeschaut. Sie ist normal eingesteckt und die Antenne ist ebenfalls dran.
     
    #1 exilbonner76, 10.06.06
    Zuletzt von einem Moderator bearbeitet: 11.06.06

Diese Seite empfehlen