1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit TimeMachine und WD MyBook 1TB

Dieses Thema im Forum "macOS & OS X" wurde erstellt von FritzS, 12.07.09.

  1. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Hallo,
    am MBP - nach rund 14 Tagen klaglosen Betrieb hängt sich die TimeMachine seit kurzem immer öfter auf - TM läuft und läuft, die externe Platte (WD MyBook 1TB an FW800) zeigt aber keinerlei Aktivität (sonst hört man die Köpfe während des Backups) - ich arbeite unter einen nicht Admin Account und kann, wenn der Fehler auftritt, die Backup Verzeichnisse nicht einsehen. Wenn ich es versuche hängt sich der Finder auf. Stoppen lässt sich das gerade laufende TimeMachine Backup auch nicht.

    Ich habe mich als Admin eingelockt - selbiger Fehler, dann von FW800 auf USB gewechselt - TimeMachine machte das Backup fertig - aha dachte ich, eventuell ein FW800 Port kaputt - über USB ein Check der Platte gestartet - Fehler - Festplatten-Dienstprogramm Reparatur gestartet, mit Fehlermeldung abgebrochen.

    MyBook wirft sich unter USB selbst aus und erscheint nach einiger Zeit wieder.

    Gestern Nachmittag - Test am 2. Mac - weißen Mac Book
    Die WD My Book am weißen Mac Book mehrmals gecheckt - keine Probleme mit USB und FW400
    Platte scheint in Ordnung ... nicht gut, dachte ich, wenn mein MBP etwa einen HW Schaden hat :( I/O Chip Problem?
    Kann andrerseits auch nicht sein, da die Maus einwandfrei am selben USB Port funktioniert.
    Es gab am weißen MacBook keine Fehlermeldung beim Reparieren.

    Die WD MyBook wieder am MBP angehängt (beide USB Ports + FW800 gecheckt) unter Admin und "meinen normalen" Account mehrmals TM Backups gestartet (man braucht nur Entourage einmal starten und wieder schließen, schon sind 2.6 GB zum Sichern da) + mit dem Festplatten Tool die Platte mehrmals "Repariert" immer ohne Fehler.
    Das BU mit TM lief dann am MBP einige Zeit OK, am Abend und heute tritt der Fehler wieder auf.

    Die genaue Ursache liegt weiter im Dunkel. Es dürfte die Verbindung zw. dem Rechner und der ext. Festplatte an irgend einer Stelle gestört sein. Mittlerweile bin ich draufgekommen das sich der "hängende" Finder und TimeMachine mit einen abstecken der ext. Harddisk "reparieren" lässt, abgesehen von den damit ausgelösten Fehlermeldungen.
    Ist es die WD My Book Hardware? Oder gar ein Fehler im MacBookPro? Die interne HD als auch MyBook sind nicht einmal zu 1/4 belegt.
    Wo soll ich jetzt ansetzen?

    Log (gekürzt, gleich lautende Einträge entfernt)
    Siehe Anhang
     

    Anhänge:

  2. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Schön langsam verzweifle ich ....

    Schön langsam verzweifle ich :-c - kein vernünftiges Backup und ich weiß nicht was ich dem Händler zwecks Garantieanspruch sagen soll. Eine 2. ext. HD habe ich leider nicht zur Verfügung.

    Wenn ich die HD an USB anstecke meldet sie sich jetzt immer wieder nach kurzer Zeit ab (USB Betrieb), wenn darauf zugegriffen wird - seltsamer Weise meldet sie sich nach einiger Zeit von selbst wieder an. Hat die WD möglicherweise ein Problem mit der Stromversorgung (Steckernetzteil zu schwach dimensioniert)? Wenn My Book arbeitet bewegt sich der Lichtbalken auf und ab, wenn nicht OK leuchtet er voll.
     
  3. Mac Gerry

    Mac Gerry Golden Delicious

    Dabei seit:
    13.02.06
    Beiträge:
    11
    Vielleicht liegt es an der Platte, hatte das auch schon mal das ein Bekannter von mir mit seiner Platte gekommen ist, bei mir angeschlossen und mein Mac fängt ins rumzicken an das es nur so eine Freude ist.
    Vielleicht kannst es mal mit einer Platte von einem Freund versuchen, oder setzt mal das Backup neu auf

    Bei mir läuft TimeMaschine jetzt fast 2 Jahre ohne Probleme auch mit der neuen 2TG Platte von Lacie
     
  4. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Vermute auch die Platten HW

    Habe jetzt die Firmware WD_MB_Studio_1034_1_03. reingespielt.

    Zum Glück funkte das Upgrade. Nachher rebootete die Platte, hatte aber schon nach etwa 1 Minute wieder einen Aussetzter - die Platte verschwand einfach - mit Fehlermeldung vom System - mountete selbst wieder -

    Erkenntnis - der Fehler hat aber nichts mit TimeMachine zu tun, denn diese ist momentan disabled und er tritt trotzdem auf.

    Bringt der WD Drive Manager was? Kann man über diesen die MyBook beeinflussen? Ich will nicht unnötig Hardware nahe Software installieren.

    Ich werde morgen versuchen eine andere ext. Platte aufzutreiben. Eine 250GB USB/FW400 hätte ich ja, aber die ist NTFS formatiert und da sind meine Windows Sicherungen drauf .....
    lesen geht mit USB und FW400 ohne Probleme ... lasse mal einen Stresstest für die MBP FW400/800 Schnittstelle laufen, einen Virenscann der ext. HD mit ClamXav

    PS: Habe zusätzlich eine PathFinder Suche laufen lassen, die "alte" (intern eine PATA/IDE 250er) Platte zeigt an FW400 keine Probleme - die WD MyBook wäre da schon längst weg.
     
    #4 FritzS, 12.07.09
    Zuletzt bearbeitet: 12.07.09
  5. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Ich habe jetzt zum Test einen USB2 Hub mit eigener Stromversorgung dazwischengehängt - jetzt funktioniert es.

    Mögliche Ursache die WD My Book zieht zuviel Strom und da es jetzt wärmer ist schalten die Chips im MBP ab - dies aber auch bei FW800 .... seltsam!

    Das kann aber auf Dauer keine Lösung sein - ich habe bei WD einen Call aufgemacht - werde weiter berichten!

    ......

    Leider zu früh gefreut - trotz USB2 Hub dazuwischen wieder die Verbindung verloren. Fehlermeldung "Gerät wurde entfernt .. nicht ordnungsgemäß abgemeldet ...." hat nur etwas länger gedauert und tritt nicht immer auf.
     
    #5 FritzS, 13.07.09
    Zuletzt bearbeitet: 13.07.09
  6. Mac Gerry

    Mac Gerry Golden Delicious

    Dabei seit:
    13.02.06
    Beiträge:
    11
    Irgendwie habe ich mit USB Platten nie gute erfahrung gemacht. Gut das waren nie meine, ich kaufe nur FW.
    Vielleicht sind es ja auch nur die Billigen Hofer Platten^^
     
  7. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    die MyBook kann ja auch FW800 - aber da tritt der Fehler viel krasser auf - Finder und TimeMachine "frieren" ein wenn die Verbindung plötzlich verloren geht! Man kann das MBP nicht einmal runterfahren. FW800 dürfte im Mac OS X viel tiefer drinnen implementiert sein und ist nicht so fehlertolerant wie USB.

    Bei USB wirkt sich das nicht so krass auf das MBP aus, mit dem Hub dazwischen funkt das TimeMachine Backup doch manchmal - die WD MyBook meldet sich seltener zwischendurch ab.
     
  8. Mac Gerry

    Mac Gerry Golden Delicious

    Dabei seit:
    13.02.06
    Beiträge:
    11
    Also das ist schon komisch, vielleicht solltest mal mit einen Fachmann reden, der sich da gut auskennt
     
  9. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Hallo,

    also ich habe die selbe Platte und habe keinerlei Probleme. Ich benutze jedoch nur USB, da mein Mini kein FW800 hat. Und mit USB Festplatten hatte ich noch nie schlechte Erfahrungen.

    Die Platte hängt bei mir am Mini direkt dran und sie geht bei nichtbenutzung automatisch in den ruhezustand.

    Es scheint also, auch nach deinen Ausführungen an der Platte zu liegen. Vllt. Umtauschen?
     
  10. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Über externe WD-Platten hört man in letzter Zeit selten Gutes.
    Mir persönlich ist auch schon eine WD Studio Edition 1 TB abgeraucht - und das nach knapp 14 Tagen.

    Kleiner Tip: Falls Deine Platte noch Garantie hat, lass sie tauschen, verscheuer die Austauschplatte und kauf Dir was anständiges ;)
     
  11. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Hast ja recht - aber interessieren tut es mich trotzdem was da wirklich los ist!

    Garantie hat sie noch (erst vor einen Monat gekauft) - ein Call liegt seit 2 Tagen direkt bei WB
    "Meinen" Verkäufer bei Saturn habe ich auch schon schriftlich per Mail (komme momentan nicht dazu hinzufahren) verständigt! Werde ggf. eine "Wandlung" des Kaufs beantragen und mir eine Platte eines anderen Herstellers kaufen - oder ein gutes (Metall) Gehäuse und eine Platte selbst einbauen!

    Was gibt es sonst "Anständiges" mit FW800 + USB mit 1TB zu kaufen?

    Die MyBook lief jetzt ohne Aussetzer als ich sie über einen USB Hub anhing an dem auch eine andere Platte und ein Stick hing, anscheinend funktioniert "Time to live" nicht wenn die Platte alleine an USB oder FW hängt.

    Hat sich übrigens schon wieder (an FW800 angesteckt) aufgehängt - habe in diesen Zustand die 2. ext. HD (ein altes FW400/USB Gehäuse von Digitus mit einer 250er IDE drinnen) in Serie am FW Bus drangehängt.
    Die "alte" Platte moutete ohne Probleme - die "neue" MyBook schleift das Signal ohne Probleme durch, ich habe die MyBook am "Aus Knopf" jetzt abgedreht, die durchgeschliffene Platte funktioniert weiterhin. IMHO ist es sehr unwahrscheinlich das mein MBP ein Problem mit der Hardware hat. Drosselt der FW800 Bus auf 400 herunter wenn eine FW400 Platte dranhängt?

    PS: Wenn man auf die Metallteile der FW Buchsen der Mybook greift fühlt sich das sehr
    heiß an. Im Raum habe ich derzeit 25°C

    Nachtrag:
    Bei dsp-memory etwas herumgestöbert ... das klingt interessant -
    mit Oxford 924 DSB Chipsatz .....
    Pleiades Gehäuse 3.5" - FireWire800 / USB2 / eSata (SATA)
    Pleiades SuperCombo - 1000GB - 7200rpm / 32MB (Seagate)
    mal sehen ob ich Pleiades Gehäuse auch in Wien bekomme ....
     
    #11 FritzS, 15.07.09
    Zuletzt bearbeitet: 15.07.09
  12. lusik

    lusik Adams Apfel

    Dabei seit:
    28.04.09
    Beiträge:
    516
    also bei mir funktioniet die 1TB Book Platte am Firewire 800 am Mac Book Pro problemlos - ausser dass sich Timemachine gelegentlich meldet wegen zu wenig Speicherplatz ;)

    aber sonst habe ich schon gelegentlich Abstürze mit dem MBP ;( - pro Woche mindestens 2 mal Einfrieren ...
     
  13. FritzS

    FritzS Gelbe Schleswiger Reinette

    Dabei seit:
    06.04.09
    Beiträge:
    1.761
    Was verstehst Du mit Einfrieren, was passiert da genau?
    Wenn das MBP einfriert probiere mal den FW800 Stecker rauszuziehen - mal sehen was dann passiert.
    Bei mir hat sich dann das MBP wieder "erfangt" - wenn dies zutrifft könnte es der Anfang des selben Fehlers wie bei mir sein, hat auch so ähnlich begonnen :(

    Ich habe die 1TB Book wieder zurückgegeben und das Geld zurückbekommen (geht bei Saturn), da der Fehler auch bei Anschluss an anderen PC's auftrat. Ich habe mir gerade eine LaCie d2 Disk Quadra V2.1 1000 GB USB 2.0, 2x FireWire800, FireWire400, eSATA grau bei Disdata bestellt.

    PS: Meine beiden Calls hat WD bis heute nicht bearbeitet obwohl sie längst eskaliert sind.
    Morgen sende ich WD eine andere kaputte 3.5" SATA Platte (RMA) zurück, mal sehen ob wenigstens dies klappt.
     
  14. RobMetal

    RobMetal Aargauer Weinapfel

    Dabei seit:
    12.06.09
    Beiträge:
    748
    Lassen sich mit TimeMachine auch Programme mitsichern ? (MS Office )
    so das ich sie auf meinem neuen System nur noch raufladen muss ohne es zu installieren?
     
  15. joGo373

    joGo373 Angelner Borsdorfer

    Dabei seit:
    28.06.09
    Beiträge:
    618
    Werden automatisch mitgespeichert. Der gesamte persönliche Ordner wird gespeichert. Inklusive Programme.
     

Diese Seite empfehlen