Problem mit "The GIMP" und X11? Hier die Lösung...!

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von patr!ck, 20.05.08.

  1. patr!ck

    patr!ck Finkenwerder Herbstprinz

    Dabei seit:
    04.02.08
    Beiträge:
    461
    Hallo,

    da ich selber dieses Problem hatte, also dass ich The GIMP nicht nutzen konnte aufgrund des fehlenden X11-Programms und ich das nicht mit den CDs gepeilt habe :)innocent:), hier nun eine hilfreiche Notiz ;) :

    Für alle, die Leo haben... wie´s mit Tiger bzw Panther ist, weiß ich nicht!

    1. Schritt:

    Hier bei Xquartz die neueste X11-Version (2.1.4 ) downloaden und installieren.

    2. Schritt:

    The GIMP downloaden und installieren...

    3. Schritt:

    Viel Spaß mit The GIMP

    Btw: Funktioniert bei mir, 10.5.2, einwandfrei :-D

    Mit freundlichen Grüßen,
    patr!ck