1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit TC und Wiederherstellungspunkt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hannibal85, 09.10.09.

  1. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    So, nun bin ich wieder da!
    Snow Leopard ist installiert und ich habe den letzten vollständigen Backup-Punkt wiederhergestellt!!

    ABER da ist natürlich massig Zeit zwischen dem letzten vollständigen Backup und dem letzten mal, dass die TC ihr kleines inkrementelles Backup gemacht hat!!!

    WIe komme ich also wirklich an den letzten Schritt: Gestern, 12:15Uhr !?!?!

    Danke schon mal die Antworter
     
  2. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Du hast zu jedem Backup-Zeitpunkt ein vollständiges Backup, da einmal ein Komplettbackup gemacht wird und anschließend jeweils nur die Veränderungen gespeichert werden.

    Ergo:
    komplettes altes Backup + aktuelle Veränderungen = komplettes aktuelles Backup.

    Stelle einfach das letzte Backup, dass Du auf Deiner TM-Festplatte findest, wieder her.

    Wie hast Du den wiederhergestellt? Über den Migrationsassistenten?

    EDIT: Hier steht alles wichtige zu TM und hier findest Du alle wichtigen Informationen zum Wiederherstellen des gesamten Systems.
     
  3. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    Vielleicht war das der Fehler! Habe neugestartet mit DVD gestartet und dort die Wiederherstellung gewählt! Dort zeigte er mir ein so wörtlich: April letztes vollständiges Backup!!

    Kam mir aber spanisch vor, da er ja wie gesagt noch eine Stunde vor Crash ja sein Backup gemacht hat!
    Wollte dann manuell das Backup wieder herstellen und dort sagte er, kann die Ordner nicht verwenden, da OSX diese benötigt. Z.b. Library, etc. Ist ja auch irgendwo klar!

    Werde nun deine Methode probieren und Rückmeldung geben! Heute gegen 15 Uhr kann ich dann sagen, ob es klappt!! Bitte schreiben, falls ich noch auf was achten sollte!!

    Danke und Gruß

    p.S.: kann mir jemand erklären, warum osx mir das alte aus April angezeigt hat?
     
    #3 Hannibal85, 09.10.09
    Zuletzt bearbeitet: 09.10.09
  4. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    iPhoto geht nicht mehr!!!

    Hallo nochmal, nach dem erfolgreichen Backup geht nun wirklich ALLES wieder! JUHU!

    Super, danke an euch, danke an APPLE!

    Kleine Einschränkung: mein iPhoto 09 geht nicht mehr!
    Was soll ich tun? Hab mit einer Neuinstallation auch kein Erfolg gehabt!

    Bitte Tipps!?!?!

    P.S.:Bilder sind nicht weg! und die anderen iLife09 Anwendungen funktionieren tadellos!

    Gruß
     
  5. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    hier das Foto:
     

    Anhänge:

Diese Seite empfehlen