1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Soundausgabe, knackt nur noch

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von k0rdel, 07.10.09.

  1. k0rdel

    k0rdel Jamba

    Dabei seit:
    23.06.09
    Beiträge:
    54
    Hilfe!!!! Habe heute Final Cut Express installiert, als ich ein Video auf der Timeline mit der Maus hin und her gespult hab, hats Knack gemacht, ich, in Panik, ging in iTunes und tatsächlich gab der Lautsprecher meines MacBook Pros 15" nur noch einmal ein Knacken von sich, auch jedes mal wenn ich auf YouTube gehe, passiert das! Was sooolll ich tuuuun!!!!! :-c:mad::-c:mad::-c:mad: wahhhhhh!!!!!!!!!!!!!!

    bitte bitte sagt mit dass der jetz nich hin is!!!!!! biitttttteeeeeeee!!!!!
    rahhhhhhhhhhhh!!!!!!!!!
     
  2. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Ein vernünftiger Threadtitel ist nützlich, und ein Ausrufezeichen hätte es auch getan :D Ja, sorry, weiß, dass du jetzt nicht in der Stimmung für solche Kommentare bist ;)
    Erstmal PRAM-Reset machen. Wenn es dann nicht geht, schließe mal Kopfhörer an, um zu schauen, ob der Soundchip oder die Lautsprecher hin sind.
     
  3. Guenni14

    Guenni14 Braeburn

    Dabei seit:
    04.12.08
    Beiträge:
    44
    Der is nicht hin!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  4. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Alter!!!!!!!!!!!!!!!!!
    Schließen!!!!!!!!!!!!!!!!!!
    Schon mal NEU GesTarteTTTTT!!!!!!! ???????????????????
     
  5. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Neustart?
     
  6. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Je nachdem, wie laut das Knacken ist, ist es völlig normal – mein MBP gibt auch hin und wieder ein paar leise Töne von sich.

    Wenn ein Neustart nicht geholfen hat, so versuche einmal das hier.
     
    saw gefällt das.
  7. saw

    saw Holsteiner Cox

    Dabei seit:
    31.08.07
    Beiträge:
    3.172
    Hm, Tastatur scheint auch defekt zu sein....
     
  8. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Bitte erstell in Zukunft vernünftige Threadtitel und schreib deine Beiträge ohne Zeichenflut, und stattdessen mit mehr Infos.
     
    C64 gefällt das.

Diese Seite empfehlen