1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Server (ADS)

Dieses Thema im Forum "Netzwerk" wurde erstellt von phbk, 27.03.09.

  1. phbk

    phbk Erdapfel

    Dabei seit:
    27.03.09
    Beiträge:
    1
    Hallo liebe Leserinnen und Leser,

    da ich schon des längeren in diversen Foren nach Lösungen suche,
    aber bisher nicht fündig wurde, versuche ich nun einmal,
    mein Problem kompakt zu beschreiben:

    Meine Schule nutzt ADS (Active Directory).
    Wenn ich mich an einem Pool-PC der Schule anmelden möchte,
    muss ich mich nur mit meinem Zugangsdaten an der Domäne „ADS“ anmelden und fertig.
    Allerdings gibt es auch die Möglichkeit, sich von anderen Systemen aus anzumelden.

    Für die Verbindung zu der Schule nutzt man VPN, ich nutze Cisco VPN und es klappt,
    ich kann auf das Intranet der Schule zugreifen.

    Unter Windows müsste man nun bei einer bestehenden VPN-Verbindung nur noch im Explorer
    als Adresse „ \\ads.die-seite.de\Freigabe“ eingeben und sich verbinden als:

    „ads\<username>“
    Schul-Passwort

    Unter Windows wars das, alles klappt und man kann auf alle Freigaben,
    auch in den Unterverzeichnissen, zugreifen.

    Allerdings benutze ich einen Mac (Mac OS X 10.5.5). Ich hab bereits folgendes Versucht:

    Verbindung über „Mit Server verbinden“ (Apple – K):

    Servername: smb://AD;username@ads.die-seite.de/Freigabe + meine Zugangsdaten
    Servername: smb://ads.die-seite.de/Freigabe + meine Zugangsdaten
    usw...

    Ergebnis: Ich bekomme zwar die Ordner die sich im Verzeichnis „Freigabe“ befinden,
    aber sie sind leer.

    Dann habe ich noch so ziemlich alles mit dem Programm „Verzeichnisdienste“ versucht,
    doch ich bin damit auch nicht wirklich voran gekommen.


    Hier nocheinmal die Anleitung zur Verbindung für Win-User (stammt aus der FAQ):

    Dann hab bin nich bei meiner bisherigen Recherche noch auf die Seite der Uni Bielefeld gestoßen, wo folgendes beschrieben ist:

    http://www.uni-bielefeld.de/hrz/pcserv/admac.htm


    Ich bin über jeden Lösungsansatz total dankbar! Ich weiß echt nicht mehr, was ich noch versuche kann.
    Kann es sein, dass ich wie bei der Uni Bielefeld beschrieben erst in eine bestimmte Gruppe
    eingetragen werden muss (vom Admin)?

    Beste Grüße

    phbk
     

Diese Seite empfehlen