1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Remote Control. Netzwerk lässt mich nicht rein

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ganjalex, 09.02.10.

  1. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    Hallo Forum,

    Ich habe ein ibook, mit dem will ich meinen Minimac remote-controllen, beide sind im gleichen Wlan.
    ich finde den Minimac, wenn ich ihn zum steuern anklicke, sehe ich kurz den Desktop, dann erscheint eine Systemfehlermeldung mit ähnlichem Wortlaut :
    " auf ihr Netzwerk wurde möglicherweise unbefugt zugegriffen. es wird nun für eine Minute deaktiviert..."
    Remote Desktop ist aktuell auf 3.3.2


    Was kann ich tun damit das funktioniert?


    danke ciao
     
  2. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    muss doch jemande hier sein, der sich mit sowas auskennt ?!
     
  3. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Vielleicht ein Problem mit der Firewall? Einfach mal testweise auf beiden Rechnern deaktivieren. Wenn es dann klappt, in den Einstellungen der Firewall schauen, was Du freigeben musst.

    Du hast nicht zufällig Norton Internet Security für Mac oder sonstigen Humbuk installiert?
     
  4. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    die firewall ist auf dem ibook 10.4 deaktiviert, auf dem mini 10.5 auf alle eingehenden Verbindungen erlauben.
    sonst nix installiert...
     
  5. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    Immer noch nicht gelöst...

    weiß jemand, wohin ich mich mit dem problem wenden kann?
     
  6. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    selbes phänomen auch über chicken VNC...

    hilfe?!
     
  7. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Mal versucht auf beiden Rechnern die komplette Firewall testweise abzuschalten? Vielleicht klemmt da ja doch irgendwas...

    Erscheint die gleiche Fehlermeldung auch bei ChickenVNC? Dann wüssten wir schon mal, dass die Fehlermeldung nicht vom Programm selber kommt. Dann noch mal ganz ohne Firewall probieren, wenn die dann immer noch kommt, dann kommt die Meldung auch nicht von der Firewall.

    Wenn die dann immer noch kommt, habe ich ein Fremdprogramm in Verdacht. Wenn nicht Norton, dann evtl. Litte Snitch oder sonstiges, von dem Du vielleicht bereits vergessen hattest, es installiert zu haben. Oder von dem noch Reste übergeblieben sind, nachdem Du es mal installiert aber wieder deinstalliert hattest.
     
  8. ganjalex

    ganjalex Bismarckapfel

    Dabei seit:
    16.07.06
    Beiträge:
    143
    Hallo,

    Die Firewalls sind komplett deaktiviert, hatte niemals fremdprogramme und über chickenVNC das gleiche Problem.
    Ich habe in dem Router die Ports für ARD freigegeben, aber immer noch das gleiche Problem...

    kann mir jemand vielleicht eine Schritt für Schritt anleitung geben, welche Haken exakt in den beiden Systemeinstellungen gesetzt sein müssen und welche nicht..
     

Diese Seite empfehlen