1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Powerbook G4 - sau langsam und symbole sind verschwunden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von PurpleHaze, 18.10.06.

  1. PurpleHaze

    PurpleHaze Gast

    Ich habe ein riesen Problem mit meinem Powerbook G4

    folgende Situation:

    der Start dauert ewigkeiten, bis zu 20!!! minuten bis ich die ersten aktionen machen kann.
    Jeder Programmstart dauert auch mehrere Minuten. Des weiteren sind alle Desktopsymbole verschwunden und der Finder lässt sich nicht öffnen.

    Meine Idee war eigentlich, sämtliche eigene Dateien auf meiner USB Platte zu sichern, und dann eine Neuinstallation zu machen. Das Problem - ich kann ja nicht per finder oder desktopsymbol auf die jeweiligen Laufwerke zugreifen.

    Was ich schon versucht habe ist, den Lappi unter einem anderen User zu starten, aber es entsteht das gleiche problem

    Bitte helft mir, der Mac wird beruflich gebraucht und ich weiß nicht mehr weiter.


    MfG
     
  2. DVD rein, OS X mit der Option 'Archivieren und Installieren' installieren Systemdateien werden neu installiert, deine Daten bleiben so wie sie sind.

    Wie kam es eigentlich zu dem von dir beschriebenen Verhalten? Selbst was am System geaendert oder eventuell ein Hardware Problem?
     
  3. muechue

    muechue Hildesheimer Goldrenette

    Dabei seit:
    22.03.06
    Beiträge:
    677
    Hast du obem die Menüleiste? Darüber könntest du das ganze wunderbar machen.
     
  4. PurpleHaze

    PurpleHaze Gast

    das problem ist, ich weiß nicht was ich gemacht habe. hab schon seit ewigkeiten keine programme oder sonstiges installiert.

    am anfang einmal eingerichtet und sonst nichts mehr dran gemacht. wird auch nur für fotos, emails und internet verwendet.

    die leiste am oberen bildrand ist auch nicht immer da.

    eigentlich sind auch keine wichtigen daten drauf, halt nur 15.000 geschäftliche emails mit kundendaten die auf garkeinen fall weg dürfen...
     
  5. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    sowat backupt man doch aber oder etwa ni?
     
  6. newmacer

    newmacer Klarapfel

    Dabei seit:
    10.06.05
    Beiträge:
    276
    war bei mir auch so. da war die festplatte phys. kaputt. sieh zu, dass du eine externe firewire anschließt. installiere dann auf die das mac os und schau nach, was deine interne im festplattendienstprogramm macht...
    drück dir die daumen... war nicht lustig.
     
  7. PurpleHaze

    PurpleHaze Gast

    das mehr oder weniger witzige ist, dass ich gerade ne usb platte bzgl. der datensicherung besorgt habe, rechner an, und nix ging ......grml....grml...grml....
     
  8. Hat die nur USB oder auch FireWire, weil von USB booten geht in diesem Fall nicht.
     
  9. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    1. Backup ziehen, sofort
    2. von DVD starten und die Festplatte überprüfen lassen
    3. Wieder berichten!
    Gruß Pepi
     

Diese Seite empfehlen