1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Netzwerkeinstellungen

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Jacyrio, 18.10.07.

  1. Jacyrio

    Jacyrio Gast

    Hallöchen,

    da ich sozusagen noch Anfänger mit dem MacBook bin, habe ich eine Frage, bzw. ein Problem. Ich hoffe ihr könnt mir dabei helfen.

    Ich sitze mit meinem MacBook in der Schule und habe Projektwoche, muss ein Programm schreiben, ist ja egal. Habe allerdings eine Windowskonsole über Parallels drauf, weil dort die Entwicklerumgebung drin ist, müsste also von der Parallelskonsole aus ins Internet.

    Ich will nun damit ins Internet und habe vom Lehrer gesagt bekommen:

    - Schalt den DHCP Server ein
    - Geb den Proxy mit der IP xxx.xxx.x.x ein udn danach sollte es funktionieren.

    Problem:

    Der Mac bezieht schon eine ganz falsche Adresse, irgendwas mit 162.... usw. oder mit 10.. usw.

    Müsste allerdings mit 192. anfangen.

    Bei meinem Klassenkameraden (Windowslaptop) funktioniert das ganze ohne Probleme. Er steckt den Netzwerkstecker rein, schaltet auf Automatische Beziehen, gibt die Proxyadresse ein und es funktioniert.

    Was mache ich falsch?
     

Diese Seite empfehlen