1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Mighty Mouse bzw. Bluettoh-Modul / MacPro

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von iSveni, 13.11.06.

  1. iSveni

    iSveni Prinzenapfel

    Dabei seit:
    28.08.06
    Beiträge:
    554
    Hi Leute,

    Hab gerade meinen MacPro inklusive Cinema Display bekommen und ein kleines Problem. Hab ne Bluetooth-Mighty Mouse die leidergottes garnicht gut reagiert. Mal läuft ger Zeiger flüssig mal ruckt er extrem. Kann nur an der Verbindung liegen da sie auf nem iMac super funktioniert. Die Mighty-Mouse ist vielleicht nen Meter vom MacPro entfernt da sollte es doch normal keine Schwierigkeiten geben? Sie hat auch freie Sicht auf den Mac. Auch wenn sie nur ein paar Zentimeter vom Mac entfernt ist ruckt der Zeiger, zwar deutlich weniger aber dennoch!!!

    Sonst läuft alles toll aber das ist sehr nervend!!!!
    Klasse Gerät und Klasse Bildschirm!!!

    Kann mir jemand nen Rat geben wie ich das Problem lösen kan?!?
     
  2. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    zunächst gratulation! (wer hätte nicht gerne nen macpro ;) , ich schon)

    mightymouse, ja da habe ich in den letzten wochen auch viel gegoogelt, das resumé vorweg, die MM wireless scheint nicht gerade apples vorzeigeobjekt zu sein.
    meine tut definitiv auch nicht korrekt und wird morgen getauscht, war/ist allerdings nur ein rechtsklick prob.

    was unter umständen helfen könnte (steht aber auch hier im board oder war es bei osxhints.com?)

    usb maus anschliessen
    wireless maus am gerät abschalten
    sysconfig / tastatur & maus/ bluetooth
    verifizieren dass deine maus nicht da ist bzw komplett löschen
    klick -> neues Gerät konfigurieren
    dann die wMM einschalten
    rest ist klar denke ich

    damit funktioniert bei mir dann für ein paar minuten der rechtsklick wieder ... bis er eben wieder aufgibt, daher morgen der tausch.

    ansonsten denke ich dass du da mit stressen der sufu schon ne menge findest (räusper da hätte man sich dann im thread anschliessen können mit dem post, so bleiben dann nämlich auch themen beieinander, der generelle boardgedanke ;) )

    IMHO wird es allerdings eine der vielen mäuse sein die eben nicht korrekt funktionieren, der händler eines vertrauens eine von 5, die ergebnisse die google liefert denke ich sprechen eine andere sprache :(

    greetz dahui
     
  3. iSveni

    iSveni Prinzenapfel

    Dabei seit:
    28.08.06
    Beiträge:
    554
    Danke mal für die Gratulation!!!
    Ich glaube aber nicht das es an der Mighty Mouse liegt deswegen der eröffnete Thread. Hatte vor dem MacPro nen iMac und bei dem gab es keine Schwierigkeiten!!! Hab also den Verdacht das es am Bluetooth-Modul liegt und gehofft jemand hatte mal das selbe Problem das er lösen hat können!?!
     
  4. wck1974

    wck1974 Gloster

    Dabei seit:
    18.09.04
    Beiträge:
    64
    ich habe keine Ahnung, meinen Mac Pro will ich erst Ende der Woche bestellen! :-D Aber an meinem G5 gabs ne kleine Antenne für Bluetooth, die musste man noch stecken, haben die MacPros das auch? Vielleicht hilfts dir, auf den Bildern auf apple.de konnte ich nichts entdecken.

    Gruß,
    Woo
     
  5. iSveni

    iSveni Prinzenapfel

    Dabei seit:
    28.08.06
    Beiträge:
    554
    Wie ne Antenne? Damit Bluetooth erst funktioniert oder zur Unterstützung?
     
  6. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    sowas haben die nimmer, wurde beim dualcore g5 abgeschafft. hinten ist ein langer gummisreifen, darunter sin die antennas :)
     
  7. iSveni

    iSveni Prinzenapfel

    Dabei seit:
    28.08.06
    Beiträge:
    554
    Ich versteh das nicht. Hab mittlerweile meine Bluetooth-Mouse meinem Vater gegeben und ich arbeite mit Kabel. Bluetooth wär mir aber trotzdem lieber. Aber hab keinen Plan an was das liegt. Hab die Bluetooth-Verbindung auch mit Handy getestet. Hab mir ne 5 MB große datei vom MacPro auf mein N73 senden lassen und das funktionierte einwandfrei und da war ich sogar 5 Meter enfernt. Die Maus selber funktioniert am iMac von meinem Vater völlig normal. Jetzt kanns doch fast nur mehr an der Software liegen?!?
     
  8. hellisch

    hellisch Jonagold

    Dabei seit:
    16.10.06
    Beiträge:
    18
    Hi!
    Ich habe das MacBook und auch die Wireless Maus und kann bestätigen, dass es an OSX liegen muss, also irgendein Softwareproblem.
    Unter OSX ist die Zeigerbewegung extrem ungenau, fast unbrauchbar für meine Ansprüche.
    Wenn ich sie jedoch mittels BootCamp unter Windows verwende funktioniert sie tadellos. Wobei ich bisher noch keine Probleme mit dem Klicken hatte.

    mfg
     

Diese Seite empfehlen