1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Magic Mouse und WLAN

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von masterJ, 20.01.10.

  1. masterJ

    masterJ Fuji

    Dabei seit:
    02.05.08
    Beiträge:
    38
    Hallo Leute!

    Hab ein Problem mit meiner neuen Magic Mouse und meinem WLAN. Ich habe ein MacBook (2 GHZ, 07 Kauf, Mac OS K 10.6.2) und mein Router ist ein Linksys (Wireless-G). Mein Magic Mouse betreibe ich mit MagicPrefs, da sie sonst einfach nicht zu gebrauchen war, auch so ist es relativ schwer sie gut zu bedienen (liegt whs am alten Macbook).

    Nun zurück zum Hauptproblem. Safari läuft zwar aber total langsam, ich warte wirklich lange bis Videos auf YouTube geladen sind und auch Skype läuft im Videochat äußerst rudimentär.

    Hat jemand einen Rat für mich?

    Beste Grüße
    Julius
     
  2. Nomax2000

    Nomax2000 Reinette de Champagne

    Dabei seit:
    26.11.08
    Beiträge:
    419
    Und wie kommst du darauf das es an der Maus liegt?
     
  3. masterJ

    masterJ Fuji

    Dabei seit:
    02.05.08
    Beiträge:
    38
    Da mein Internet immer dann langsam geht, wenn ich die Magic Mouse verwende. Das ist zumindest meine subjektive Empfindung. Bin ich also der Einzige der ein derartiges Problem hat oder?

    Ich habe mir gedacht, dass es vl am Bluetooth liegt und sich da eventuell Funkfrequenzen überschneiden, aber selbst mir ist diese Theorie etwas "zu aus der Luft gegriffen".
     
  4. Nomax2000

    Nomax2000 Reinette de Champagne

    Dabei seit:
    26.11.08
    Beiträge:
    419
    Bluetooth und WLAN arbeiten mitunter schon im selben Frequenzbereich. Aber da ja heutzutage sehr viele Menschen WLAN zuhause haben und es in dieser Richtung ein Problem mit der Magic Mouse geben würde, dann wäre da schon etwas bekannt.
     
  5. amac

    amac Erdapfel

    Dabei seit:
    29.01.10
    Beiträge:
    2
    Ich habe bei mir fast das gleiche Problem. Nur wird die Maus-Nutzung durch das WLan gestört. Ich werde heute mal versuchen, einen anderen Kanal für das WLan zu nutzen und hoffe, dass das Problem dann behoben ist.
     

Diese Seite empfehlen