1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Macbook und D-link router

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Grzimbke, 14.08.07.

  1. Grzimbke

    Grzimbke Gast

    Hi ihr netten Leute,

    hab da ein problem mit meinem neuen MB, habe daheim ein D-link 524 und wenn ich das Airport aktiviere findet er zwar mein Accesspoint, jedoch kann ich mich mit meinem Kennwort nicht einloggen, hab schon alles erdenkliche probiert, also ohne schutz, mit schutz (WEP,WPA etc), doch kein erfolg, ich verzweifle gerade, da interessant an der sache ist, dass bei meinen schwiegereltern alles funktioniert, komisch o_O, ich bitte um eure Hilfe!!!!!


    PS.: wenn´s am Router liegt, welcher funktioniert besser?
     
  2. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >hab da ein problem mit meinem neuen MB, habe daheim ein D-link 524 und wenn ich das Airport

    Der Router hat den MAC-Adressen Filter aktiv?

    Dann die MAC-Adresse der AirPort-Karte des MBP im Router eintragen.

    Wenn es das nicht ist, stimmt entweder das Passwort, die Art oder der WPA(2)-Key nicht.
    Das kann an der Schreibweise oder deren manchmal fehlerhaften Interpretation liegen.

    Möglicherweise klappt auch einfach die WPA2-Verschlüsselung zwischen D-Link und MBP nicht.
    Wäre ja nicht das erste mal.

    Das -kann- am Routertyp/Firmware liegen.
     
  3. LaK

    LaK Reinette Coulon

    Dabei seit:
    30.03.05
    Beiträge:
    953
    Probier mal auf WEP umzustellen und dann ein ASCII-Passwort einzugeben und dann das HEX-Passwort zu Copy&Pasten...
     
  4. 7crystal7

    7crystal7 Gast

    hallo,

    ich habe gleiches Problem auch mit WEP, wißt ihr da weiter?

    Danke
    Matthias
     
  5. Grzimbke

    Grzimbke Gast

    Also ich hab das jetzt mal die MAC adresse beim Router eingetragen und hab dem MB eine feste IP zugeteilt, und siehe da es funst, danke nochmal euch allen.

    Viel spaß euch noch G.
     
  6. Stargate

    Stargate Weisser Rosenapfel

    Dabei seit:
    16.05.04
    Beiträge:
    782
    >Also ich hab das jetzt mal die MAC adresse beim Router eingetragen und hab dem MB eine feste IP

    Keine Ursache :)
     

Diese Seite empfehlen