1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Mac 2 Monitorbetrieb (Farbmanagement, Aperture)

Dieses Thema im Forum "Fotosoftware" wurde erstellt von TUFoto, 22.05.09.

  1. TUFoto

    TUFoto Erdapfel

    Dabei seit:
    22.05.09
    Beiträge:
    1
    Hallo!
    Ich habe ein Mac Book Pro 15" (die ältere Version ca 2 Jahre alt).
    Verwende Aperture 2 und PS CS3-
    Habe das aktuelel Betriebssystem 10.5.7 und alle Updates.
    Ich habe mir nun, da ich mehr mit Fotografie und Fotobearbeitung zu tun habe einen Eizo SX2461 gekauft. Dazu zum Kalibrieren einen Quato Silver Haze Pro (DTP94 mit IColor Display3)

    Habe beide Monitore (MBP & Eizo) profiliert bzw. kalibriert. OK.

    Das Problem ist aber der 2 Monitorbetrieb!!!

    Habe unter Systemsteuerung > Monitore JEWEILS das korrekte Profil ausgewählt. ABER:
    Wenn ich in Programmen wie Vorschau oder Safaris Bilder etc. ansehe, dann habe ich am Eizo einen wahnsinnig roten Farbstich!
    Da wird irgendwie nicht das richtige Profil verwendet.

    Wenn ich in Photoshop das selbe Bild öffne verhaltet es sich so:

    Am MBP wird es korrekt angezeigt ok.
    Wenn ich es nun auf den Eizo schiebe, dann hat es ebenfalls den Farbstich ABER sobald ich es dort loslasse verändern sich auch dort die Farben zu "normal".

    Das versteh ich nicht. Hier wird also offensichtilich Farbmanagement angewendet. NUR: Warum aufs Bild?
    Sollte es nicht auf den GESMATEN Monitor 2 angewendet werden? Also EGAL was drauf ist (Safari, Quicktime, Vorschau,....)
    Ich habe ja 2 Monitore mit 2 Profilen! Diese ändern sich auch GERINGFÜGIG wenn ich am Eizo ein anderes Profil wähle. Also z.b. Farb LCD oder eben mein erstellest Profil.
    Da ändert sich DER GESAMTE INHALT des Eizos.
    Aber dennoch werden die Bilder falsch angezeigt. Erst in Photoshop klappt es.

    Heißt das ich muß wenn ich im Internet surfe, oder Fotos per Mail bekomme und dann eben am großen Monitor anschaun will (oder auch Filme) dann muß ich mit diesem Farbstich leben?
    Das wäre ja vollkommen unlogisch. Vor allem ja eben Profile auswählbar sind.

    Ein ganz großes Problem hab ich damit auch in Aperture 2 was ja ein sehr professionelles Fotoprogramm ist. (Noch dazu von Apple selber!)

    Wenn ich hier meine favorisierte Arbeitsplatzumgebung verwende (Alles am kleinen MBP Monitor (auch Menüleiste) und NUR Einzelansicht das große Bild am Eizo) dann hab ich das selbe Problem: Am Eizo sehe ich diesen roten Farbstich. Das kann doch nicht sein!

    Wenn ich hier wiederum das Hauptfenster verschiebe, dann passt es sich wenn es ganz im Eizo drinnen ist an. Und die Farben passen!
    Aber nicht die Farben vom Vollansicht (sprich vom 2. Monitor) Obwohl die ja wenn ich das Hauptfenster verschiebe BEIDE am Eizo sind passt einmal das Bild und einmal nicht!! Am selben Monitor!!



    Also hab ich sogar versucht die Menüleiste unter Systemeinstellungen-Monitore zu ändern.
    Dachte damit wäre einfach Hauptmonitor und Nebenmonitor vertauscht.

    In Photoshop klappt es nach wie vor, in Vorschau ist genau das selbe (wieder nur so dass es am MBP richtig angezeigt wird und Aperture ist es so:
    Alles natürlich nach Neustart der Programme.

    Jetzt Wird das Hauptfenster natürlich am eizo gestartet und die Vollansicht des Bildes am MBP.
    Beides mit den korrekten Farben.
    Nur genauso will ich es natürlich nciht.
    Das Hauptbild am schwachen Monitor und die Sachen wie Browser usw. am guten Eizo.


    Was kann ich bitte machen?
    Ich versteh nicht warum es macnmal funktioneirt mit dem 2 Monitormodus und manchmal nicht.

    Vor allem weil Internet Vorschau und Co ja wohl auch verstheen müßten wo es angesehen wird oder?

    Vielen Dank für die Hilfe!!!
     

Diese Seite empfehlen