1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit Joost - "You must upgrade" obwohl neueste Version installiert ist

Dieses Thema im Forum "Andere Software" wurde erstellt von Cohen76, 06.05.07.

  1. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Hallo,

    ich habe gerade eine Einladung für "Joost" bekommen und auch gleich die neueste Version von der Webseite runtergeladen. Nach der Installation und dem Programmstart heißt es aber leider nur "You must upgrade". Dabei habe ich die aktuelle Version installiert, und auf der Joost-Webseite gibt's auch nichts Neueres. Weiß jemand weiter, wie ich das Programm auf meinem MBP CD zu laufen kriege? Für Tipps wäre ich sehr dankbar!

    Gruß, Cohen76
     
  2. alonzo

    alonzo Auralia

    Dabei seit:
    17.03.07
    Beiträge:
    203
    Joost Friends ist zurzeit die neuste version von Joost ;)
     
  3. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Und genau diese Version habe ich. Komisch. Naja, mal gucken... äh... oder auch nicht... ;)
     
  4. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Merkwürdig. Ich schaue (höre) nebenbei die ganze zeit schon Joost und gab bisher keine Probleme

    Vanilla-Gorilla
     
  5. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Ich will da auch mitspielen :( Lädt mich einer ein? Ich sag` auch brav bittebittebitte
     
  6. Jimbo Jones

    Jimbo Jones Pomme au Mors

    Dabei seit:
    06.08.06
    Beiträge:
    857
    schick mir deine mail und deinen namen dann schick ich dir ne einladung :-D
     
  7. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Schade, so oft ich es auch probiere - Joost will bei mir einfach nicht laufen. Ich habe die neueste Version, auch meine Systemsoftware ist auf dem neuesten Stand. Naja... *Schluchz* :(
     
  8. äädappel

    äädappel Ingrid Marie

    Dabei seit:
    12.06.06
    Beiträge:
    269

    Mach Dir nichts daraus, mein Router (NETGEAR WGR614v2) kappt jedesmal die Verbindung zum Internet, wenn ich JOOST starte!:-c
     
  9. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    selbes Problem bei mir!!

    Weiß niemand was dahinter steckt? :(
     
  10. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Ich würde das gerne nochmal pushen
    Immer wenn ich joost starte kommt: You must upgrade, aber ich habe das neueste vom neuen ;)
    Was kann ich denn da tun?
    Dankeschön!

    Josef
     

Diese Seite empfehlen