1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Problem mit iPod 4.Generation 40GB

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von apple-byte, 19.02.06.

  1. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    meiner will plötzlich nicht mehr richtig
    hatte ihn eine Woche wegen Urlaub nicht an
    wollte nun für morgen ein bisserl aktualisieren

    am USB Kabel: im Display Batterie mit einem Balken
    kein Booten / kein Laden

    dann 2h am Ladekabel - nach rausziehen kein Start
    neu rein - bootet normal
    wieder raus und Reset Tasten
    nach ein paar Stunden laden dasselbe Problem
    mit Strom läuft er ganz normal
    sobald ohne Strom = keine Reaktion

    What's the problem ?
    Akku tod ?
     
  2. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Hört sich ganz nach nem toten Akku an. Mein Mini hat mal ähnliche Mukken gemacht. Da betrug die Laufzeit nach KOMPLETTEM Aufladen etwa 20-30min (das Gerät war 8Monate alt). Kurz darauf eingeschickt und Austauschgerät bekommen.
     
  3. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    der Akku lief aber noch immer 6-8 h
    und lies sich bis auf 480-500 aufladen (VoltHack)

    der iPod ist 1,5 Jahre alt
     
  4. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    laut Apple müsste ich die Reparatur selbst zahlen

    gibt es denn nicht eine 2 Jahre lange gesetzliche Gewährleistung ?

    Was kostet ein Akku Tausch ?
    Was könnte sonst noch das Problem sein ?

    Der iPod funktioniert normal mit Netzteil oder FW Kabel
    mit USB Kabel wird Batterie Symbol angezeigt
    nach stundenlangem Laden ist kein Booten möglich
     
  5. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    auch für mich hört es sich nach plötzlichem akkutot an :(

    also wenn du eh keine garantie mehr hast könntest du bei einem apple support partner nachfragen was der akkutausch kostet!

    guckst du hier: http://rlocator.euro.apple.com/

    oder du kaufst dir einen passenden akku in einem online shop oder bei ebay und baust diesen dann selbst ein. anleitungen dazu findest du im netz und wenn du die suchenfunktion bemühst auch die eine oder andere anregung dazu hier bei at!

    gruss, bernd :)
     
  6. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    da mein iPod Akku (G4 40GB) den Geist aufgegeben hatte und er aber über Ladekabel funktioniert hat, habe ich einen Sonnet Ersatzakku bei ebay gekauft (32 € inkl. Versand)
    http://www.sonnettech.com/product/ipod/batteries/index.html

    Werkzeug zum Öffnen und ein deutsches Anleitungsvideo ist dabei

    nachdem er einmal offen war, ging alles recht einfach

    Ein paar (leider ziemlich dunkle) Fotos findet ihr auf meiner Homepage
    http://home.arcor.de/panzner/page11/page1/page1.html

    der Volt Hack hat mir früher 500 mAh angezeigt
    (bei 200 mAh ging er jeweils aus)

    der neue Akku soll 750 mAh Kapazität haben
     

Diese Seite empfehlen