1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit iPhoto nach Update auf Tiger

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Zabarotti, 06.04.08.

  1. Zabarotti

    Zabarotti Alkmene

    Dabei seit:
    06.04.08
    Beiträge:
    32
    Liebe Experten, nach der Umstellung meines PowerBook G4 auf Tiger, kann ich nicht mehr mit iPhoto arbeiten: Wenn ich es starte, wird eine Aktualisierung vorgenommen. Diese dauert ewig - etwa 20 min. Danach bekomme ich folgende Fehlermeldung:

    "Beim Zugriff auf mindestens eine Datei in Ihrem iPhoto Fotoarchiv ist ein Fehler aufgetreten. Wählen Sie im Finder den Ordner iPhoto Library" aus. Wählen Sie dann im Menü "Ablage" die Option "Informationen" aus. Stellen Sie sicher, dass Sie über Lese- und Schreibrechte für den Ordner und alle darin befindlichen Objekte verfügen".

    Das habe ich jetzt schon 4 mal gemacht - ich habe ganz sicher für alle Objekte Lese- und Schreibrechte! Habe inzwischen auch schon jede Menge Dateien aus iPhoto Library weggeworfen (Damit die Aktualisierung nicht so lange dauert - nützt aber nichts).

    Was kann ich tun ??

    Herzliche Grüße
    Zabarotti
     

    Anhänge:

  2. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    iPhoto-Probleme

    Benutzt Du die identische iPhoto-Version wie vor dem Update? Ist sie mit Deiner Tiger-Version kompatibel?

    Könnte es sein, dass Du vor dem Update Deine Bilder auf einer externen Platte gelagert hast, auf dem "Eigentümer nicht ignoriert wurden"?

    Arbeitest Du mit Deinem Admin-Account oder mit einem zweiten evtl. Verwalter-Konto?

    Hast Du den Ordner "iPhoto Library" ausgewählt, dann Befehl + i, dabei bei den Benutzerrechten angeklickt "Auf alle Unterobjekte anwenden"?

    Wenn alles nicht hilft, lösche in Deiner Benutzerlibrary, im Ordner Preferences die Datei "com.apple.iPhoto.plist"
    Versuche es danach nochmal.

    Hilft dies auch nichts, importiere die Bilder neu (aus dem Ordner "Originals"). Dabei gehen Dir jedoch die Bewertungen der Bilder flöten.
     
  3. Zabarotti

    Zabarotti Alkmene

    Dabei seit:
    06.04.08
    Beiträge:
    32
    Hallo Beinhorn - vielen Dank,
    ich habe das mit "auf alle unterobjekte anwenden" ausprobiert und siehe da - es waren tatsächlich teilweise nur "Lesen" erlaubt !
    Leider habe ich im Moment nicht die Zeit, auszuprobieren, ob die Aktualisierung erfolgreich ist.
    Ich halte Dich auf dem Laufenden...

    Zabarotti
     
  4. Zabarotti

    Zabarotti Alkmene

    Dabei seit:
    06.04.08
    Beiträge:
    32
    Hurrah - es läuft !

    Mein iPHoto läuft wieder !
    Ich habe zunächst die Zugriffsrechte im iPhoto Library-Ordner auf alle Unterobjekte ausgeweitet - ohne Erfolg.
    Externe Festplatte und Admin.Account kamen nicht in Frage.
    Dann habe ich tatsächlich in Preferences "com.apple.iPhoto.plist" gelöscht, danach lief die Aktualisierung schnell und erfolgreich durch!

    Recht herzlichen Dank aus Berlin!

    Zabarotti
     
  5. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Immer gerne. Ist ja auch mein Job ;)
     

Diese Seite empfehlen