1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

problem mit internem brenner beim pb g4

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von lame77, 10.05.07.

  1. lame77

    lame77 Erdapfel

    Dabei seit:
    10.05.07
    Beiträge:
    5
    moin,

    ich hab hier ein recht unwitziges problem mit meinem internen brenner. seit ungefähr 2 wochen behaupten brenn-anwendung und der systemprofiler im menüpunkt 'medium brennen', daß ich keinen brenner habe. gleichzeitig wird der brenner vom profiler im ATA-reiter allerdings erkannt: ist ein Matshita UJ-845E. medien liest und erkennt er ohne probleme, auch booten ist kein thema, nur eben brennen kann oder will er plötzlich nicht mehr.


    sachen, die ich ausprobiert habe: AHT, NVRAM/PRAM resetten
    alles lief ohne probleme, alles wird mit einem dicken ok abgeschlossen.

    sachen, die ich gemacht habe: vor einem halben jahr die festplatte gewechselt. das hat ihn bis vor 2 wochen nicht gestört. vor 2 wochen einen offensichtlich defekten ram-riegel verbaut. dieser wurde vom profiler als ok angezeigt, ab da begannen dann allerdings auch die probleme mit iDVD und konsorten.
    den riegel habe ich heute erst im AHT als fehlerhaft erkennen können (im normalen betrieb wirkte sich das nicht weiter aus) und entfernt. dann noch einen AHT (null probleme) und den NVRAM/PRAM-reset.

    natürlich ohne meinen brenner zurück zu bekommen. bevor ich jetzt also zum gravis latsche, wollte ich wissen, ob ich noch was übersehen habe, oder ob ich noch irgendwas anstellen kann.

    eckdaten: das pb ist aus der vorletzten power-pc revision, g4 mit 1,67 GHz, OS X 10.4.9. mit allen aktuellen updates.

    danke für eure hilfe!
     

Diese Seite empfehlen