1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Intelli Explorer nach Ruhezustand

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von silv2222, 07.08.08.

  1. silv2222

    silv2222 Idared

    Dabei seit:
    11.12.06
    Beiträge:
    29
    Hallo,

    ich hab mit meiner neuen IntelliMouse Explorer 3.0 folgendes Problem:
    Wenn ich mein Macbook Pro C2D mit OS 10.5.4 in den Ruhezustand versetzte und dann später wieder aufwachen lasse, dann funktioniert die IntelliMouse Explorer nur noch sehr langsam, d.h. die Sensitivität ist ganz niedrig, bei sehr schnellen Bewegungen wird sie dann plötzlich größer. Ganz seltsames Verhalten.

    Naja, wollt mal fragen, ob jemand anderes mit der gleiches Maus das gleiche Problem hat, oder vielleicht sogar ne Lösung.

    Mit meiner alten nicht mehr ganz funktionierenden Logitech Maus gibts kein Probleme. Das Problem ist auch unabhängig von der IntelliPoint Software. Nach einigem Suchen habe ich auch mal testweise das iStat Pro Widget deinstalliert. Brachte aber auch keine Besserung. :(

    Danke

    MfG

    silv
     
  2. Pluto

    Pluto Roter Delicious

    Dabei seit:
    09.10.06
    Beiträge:
    95
    hey silv2222

    Ich kann deine Beobachtungen nicht bestätigen. Habe selber zwei Intellimouse Explorer der Version 3.0 wie 1.0. Allerdings habe ich ein ähnliches und anderes Problem!
    Ich gehe davon aus, dass du die Einstellungen bezüglich der Geschwindigkeit und Beschleunigung kontrolliert hast, nicht das diese unbemerkt zurück gesetzt wurden.

    Tagsüber nutz ich die erwähnten MS Mäuse, zuhause jedoch eine Logitech Revolution MX. Nun ist mir schon mehrmals passiert, dass ich nach dem abstecken der MS Maus vor dem Sleepmode und anstecken des Logitech Tonggles nach dem Sleepmode, die Maus nicht erkannt wird!
    Wenn man im Profiler die USB Interface anschaut, ist dort immernoch die MS Maus registriert! Auf dem rechten USB Port jedoch funktioniert das Tonggle einwandfrei! Ein USB Stick jedoch arbeitet an beiden Ports!
    Und nun die ähnliche Beobachtung: Der Logitech Maus wurde die Geschwindigkeit auf dem rechten USB Port auf den standard Wert zurückgesetzt!

    Naja vielleicht kann jemand dazu was sagen, es würde mir schon helfen wenn ich wüsste, wie ich die USB Maus abmelden kann ohne das System neuzustarten.
     
  3. silv2222

    silv2222 Idared

    Dabei seit:
    11.12.06
    Beiträge:
    29
    Hallo,

    zu deinem Problem kann ich jetzt grad nix sagen, muss ich mal ausprobieren.

    Aber zu meinem Problem: Nachdem ich nix zu meinem Problem gefunden hab und alle anderen Mäuse prima funktionierten, hab ich mal bei M$ angerufen. Dort wurde ich beim ersten Mal dumm angelabert... so wegen, dass mein Macbook Pro kaputt sei oder Apple dran Schuld is. Hab dann nochmal angerufen und, obwohl sowas nicht gerne mach, nen Kabelbruch als Problem angegeben. Dann kam ne neue Maus, die dieses Problem nicht hatte.

    So... Problem gelöst! :innocent:

    Selbst Schuld, dass se angelogen wurden.:p

    Gruß,

    silv
     

Diese Seite empfehlen