1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit integrierten Lautsprechern des MacBooks

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von madmax99, 18.06.06.

  1. madmax99

    madmax99 Boskop

    Dabei seit:
    01.02.06
    Beiträge:
    213
    Hallo,
    ich muss schon sagen... ein wirklich RIESIGES Problem:

    Ich hörte heute Mittag wie immer ein bisschen Musik auf meinem MacBook.. auf einmal geht einfach der Ton aus. Ich schau auf das Display- nach welchem alles 100%ig in Ordnung iss.
    Rein intuitiv schau ich auf die Lautstärke- alles im grünen Bereich.
    Dann schau ich, ob ich aus Versehen irgendwie an die Remote gekommen bin- Fehlanzeige, das Lied läuft weiter, nur eben ohne Ton.
    Woran kann das liegen?
    Ich halte das Lied an, lass es dann weiterlaufen- null problemo.
    Doch nach 20 sec. das gleiche Problem wieder- wieder Lied angehalten und dann weitergespielt.

    Mittlerweile beschäftige ich mich schon ne weile mit dem problem (ca. 2h)- ich musste feststellen, dass das Problem nur bei ein paar wenigen Songs auftritt.
    Normal?
    Ich hab auch schon einfach n paar externe Lautsprecher angeschlossen- selbest Problem.
     
  2. KEd!

    KEd! Jerseymac

    Dabei seit:
    08.03.06
    Beiträge:
    448
    mh wenns nur bei ein paar liedernst würde ich behaupten ohne dir was unterstellen zu wollen das es sich vllt um lieder von Limewire und anderen bekannten programmen handelt...zumal sowas von diesen "börsen" bekannt ist.

    paar infos wären net schlecht, z.b. obs mp3 ist, CD oder von CD in mp3 gewandelt wurde...o.Ä
     
  3. miglosch

    miglosch Tokyo Rose

    Dabei seit:
    31.05.06
    Beiträge:
    69
    Unabhängig von den Musikstücken halte ich das für ein generelles Problem des MacBooks. Mir ist schon kurz nach dem Kauf aufgefallen, dass die Musikleistung des MB deutlich unter der des PowerBooks liegt.
    Allerdings ist es mir noch nicht passiert, dass der Ton ganz versagte. Aber einen plötzlichen Abfall der Lautstärke hatte ich auch schon und das bei gekaufter Musik aus dem MusicStore.
    Auf Mac-Essentials wurde das Problem auch schon diskutiert... Vielleicht bring "Leopard" oder das angekündigte "Tiger"-Update (10.4.7) eine Abhilfe für das Problem. Wäre wirklich wünschenswert. Ansonsten überlege ich mir bereits, ob ich mich nicht wieder von meinem frisch gekauften und aufgemotzten MacBook trenne und mir wieder ein G4 PowerBook hole...
     
  4. domian

    domian Lambertine

    Dabei seit:
    23.05.06
    Beiträge:
    695
    häh??? was haben denn Tonaussetzer mit der Musikleistung zu tun. Also ich hab endlos viele Lieder und bis jetzt haben noch keine ausgesetzt. Ich würde eher auf deine Songs als Fehler schliessen...
     
  5. Bienchen

    Bienchen Riesenboiken

    Dabei seit:
    31.05.06
    Beiträge:
    290
    Nun ja... Tonaussetzer... Den hatte ich gestern bei einer DVD und die war Original gekauft. Mitten drin war der Ton weg und kam nicht wieder. Erst als ich das Programm (IDVD) beendete und wieder startete kam der Ton wieder. War schon seltsam... Stummfilm ist zwar interessant aber nicht so mein Ding. Ich hoffe mal, es bleibt so. Musik gab es noch n ie ohne Tonaussetzer.
     
  6. ses

    ses Riesenboiken

    Dabei seit:
    25.09.04
    Beiträge:
    290
    Hi,

    sind die aussetzter immer bei den gleichen Liedern, an den gleichen Stellen? ... lass doch einfach mal nen Shoutcast oder so laufen ... wenn der ohne Porbleme läuft wirds kein Hardware-Problem sein.
     
  7. madmax99

    madmax99 Boskop

    Dabei seit:
    01.02.06
    Beiträge:
    213
    hallo,
    also ich hab jetzt folgendes gemacht:
    die lieder von der cd einfach nochmal neu übertragen- jetzt iss wieder alles i.O.
    k.a. woran das lag
    - zumindest wars nix illegales ;)
     
  8. domian

    domian Lambertine

    Dabei seit:
    23.05.06
    Beiträge:
    695
    siehste. sind meistens Decodierungsfehler...
     

Diese Seite empfehlen